<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="mercedsunstar"/>
    

    
        <meta name="twitter:title" content="Bringing Christmas joy to Los Banos"/>
    

    
        <meta property="og:site_name" content="losbanosenterprise"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Bringing Christmas joy to Los Banos"/>
    

    
        <meta property="og:url" content="https://www.losbanosenterprise.com/opinion/article222635465.html"/>
    

    
        <meta property="og:description" content="St. Joseph’s Catholic Church will have a one-hour choral pageant to celebrate the real reason for the season"/>
    

    
        <meta name="twitter:description" content="St. Joseph’s Catholic Church will have a one-hour choral pageant to celebrate the real reason for the season"/>
    

    
        <meta property="og:image" content="https://www.losbanosenterprise.com/opinion/n6nu3u/picture222635455/alternates/LANDSCAPE_1140/St.%20Joseph%E2%80%99s%20Catholic%20Church"/>
    

    
        <meta name="twitter:image" content="https://www.losbanosenterprise.com/opinion/n6nu3u/picture222635455/alternates/LANDSCAPE_1140/St.%20Joseph%E2%80%99s%20Catholic%20Church"/>
    

    
        <meta property="fb:app_id" content="212856098879553"/>
    

    

    
        <meta name="title" content="Bringing a little Christmas joy to your heart in Los Banos | Los Banos Enterprise"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="St. Joseph’s Catholic Church will have a one-hour choral pageant to celebrate the real reason for the season"/>
    

    
        <meta name="keywords" content="st. joseph&#39;s, catholic, church, christmas pageant, merced, merced county"/>
    

    
        <meta name="news_keywords" content="st. joseph&#39;s, catholic, church, christmas pageant, merced, merced county"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.losbanosenterprise.com/opinion/article222635465.html"/>
    

    
        <meta name="original-source" content="https://www.losbanosenterprise.com/opinion/article222635465.html"/>
    






<meta name="title" content="Bringing a little Christmas joy to your heart in Los Banos | Los Banos Enterprise">
<meta name="og:title" content="Bringing a little Christmas joy to your heart in Los Banos | Los Banos Enterprise">





    <meta property="article:content_tier" content=""/>


<title>Bringing a little Christmas joy to your heart in Los Banos | Los Banos Enterprise</title>

<meta name="msapplication-TileImage" content="/wps/build/images/losbanosenterprise/windowsmetro-144.png"/>







<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/losbanosenterprise/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/losbanosenterprise/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/losbanosenterprise/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/losbanosenterprise/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/losbanosenterprise/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=eafb458',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Opinion"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/theme.markets/losbanosenterprise-1e1176d7cc.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-8c560c29fe.js"></script>




<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'337134',
'accuweather.locationString':'Los Banos',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'classads.carsUrl':'http://www.cars.com/?aff=merced',
'classads.homefinderUrl':'http://www.homefinder.com/CA/Merced/',
'facebook.app.id':'212856098879553',
'financialContent.account':'mercedsunstar',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'1536',
'legacy.siteName':'mercedsunstar',
'marketInfo.addcities':'Livingston, Atwater, Gustine, Dos Palos, Los Banos',
'marketInfo.adretargeting.allow_retargeting':'false',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.careerbuilder.lr':'CBMC_MSS',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MERCEDTJ',
'marketInfo.carsAFF':'merced',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.city':'Los Banos',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'marketInfo.classads.homefinderUrl':'http://www.homefinder.com/CA/Merced',
'marketInfo.clipped_taxonomy':'News/Opinion',
'marketInfo.code':'MER',
'marketInfo.county':'Merced County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'losbanosenterprise',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Merced',
'marketInfo.logoAltText':'The Los Banos Enterprise',
'marketInfo.market_identifier':'MER.site_losbanosenterprise',
'marketInfo.name':'The Los Banos Enterprise',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-540-4200',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'111',
'marketInfo.sourcelevel':'opinion',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'losbanosenterprise',
'marketInfo.street_address':'907 6th Street, Los Banos, CA  93635',
'marketInfo.taxonomy':'News/Opinion///',
'marketInfo.webmaster_email':'bclark@modbee.com',
'nativo.story.placements':'840205,745270,844338',
'nativo.video.placements':'869314,869313',
'olive.localBrand':'Merced Sun-Star E-Edition',
'publication.domain':'losbanosenterprise.com',
'publication.mediadomain':'media.losbanosenterprise.com',
'wishabi.apiKey':'86c5cb8561f70931',
'wufoo.formID':'z7q5s5',
'zvents.max_events':'4',
'zvents.max_sponsored':'2',
'zvents.swhat':'',
'zvents.swhen':'next 3 days',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:222635465";
    mistats.pagename="Story:222635465|Bringing Christmas joy to Los Banos";
    mistats.taxonomy="News|Opinion|||";
    mistats.channel="Opinion";
    mistats.contentsource="Merced|John Spevak";
    mistats.pubdate="2018/12/06";
    mistats.moddate="2018/12/06 H16";
    mistats.keywords="st. joseph&#39;s catholic church christmas pageant merced merced county";
</script>


<script src="//media.losbanosenterprise.com/misites/mer/losbanosenterprise.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_california1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.losbanosenterprise.com/opinion/article222635465.html"
  },

  
  "headline": "Bringing Christmas joy to Los Banos",
  "image": "https://www.losbanosenterprise.com/opinion/n6nu3u/picture222635455/alternates/FREE_1140/St.%20Joseph%E2%80%99s%20Catholic%20Church",
  "datePublished": "2018/12/06",
  "dateModified": "2018/12/06 H16","author": {
      "@type": "Person",
      "name": "John Spevak"
    },"publisher": {
     "name": "Los Banos Enterprise",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.losbanosenterprise.com/wps/build/images/losbanosenterprise/amp-logo.png"
     }
  },
  
  "description": "St. Joseph’s Catholic Church will have a one-hour choral pageant to celebrate the real reason for the season",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  ">
        
    
        






    
    <link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-8f5d6ea82b.css" rel="stylesheet" type="text/css"/>
    



<!-- WPS new Masthead -->
<header class="masthead short" role="banner">
<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="222635465"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/MercedSunStar/default.aspx" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search The Los Banos Enterprise" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="The Los Banos Enterprise">
                
                    <img src="/wps/build/images/losbanosenterprise/logo.svg" alt="The Los Banos Enterprise Logo" class="logo  short">
                
                
                    <h1 class="title-meta">Bringing Christmas joy to Los Banos | Los Banos Enterprise</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
            
        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search The Los Banos Enterprise" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/MercedSunStar/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-1" >
    <button tabindex="-1" id="menubtn-1">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-1" role="menu" aria-labelledby="menubtn-1">
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Customer Service
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/subscribe/#navlink=subnav" role="menuitem" tabindex="0">
                    Subscribe
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                    About Us
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://mercedsunstar.mycapture.com/mycapture/index.asp#navlink=subnav" role="menuitem" tabindex="0">
                    Buy Photo
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/#navlink=navbar" role="menuitem" tabindex="0">
                    All News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                    Local
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                    Crime
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                    Education
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                    Weather
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a News Tip
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3" >
    <button tabindex="-1" id="menubtn-3">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/#navlink=navbar" role="menuitem" tabindex="0">
                    All Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters to the Editor
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit A Letter
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                <a href="/living/#navlink=navbar" role="menuitem" tabindex="0">
                    All Living
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/calendar/#navlink=subnav" role="menuitem" tabindex="0">
                    Calendar
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legacy.com/celebration/Mercedsunstar/#navlink=subnav" role="menuitem" tabindex="0">
                    Celebrations
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-5" >
    
        <a href="/sports/#navlink=subnav" tabindex="0" role="menuitem">Sports</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Obituaries</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legacy.com/obituaries/mercedsunstar/#navlink=subnav" role="menuitem" tabindex="0">
                    View Obituaries
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav" role="menuitem" tabindex="0">
                    Place Obituaries
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-7" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Local Deals</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                <a href="http://findnsave.mercedsunstar.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Local Deals
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://merced.dealsaver.com/#navlink=subnav" role="menuitem" tabindex="0">
                    dealsaver
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://findnsave.mercedsunstar.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Find &amp; Save
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://findnsave.mercedsunstar.com/PrintCoupons#navlink=subnav" role="menuitem" tabindex="0">
                    Coupons
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/advertise/circulars/#navlink=subnav" role="menuitem" tabindex="0">
                    Circulars
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-9" >
    
        <a href="http://classifieds.mercedsunstar.com/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-10" >
    
        <a href="http://mercedsunstar.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place Classified Ad</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Place Announcement</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                <a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC#navlink=subnav" role="menuitem" tabindex="0">
                    Place Celebration
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav" role="menuitem" tabindex="0">
                    Place Obituary Ad
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <a href="http://www.mercedsunstar.com/jobs/#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="http://www.startmoonlighting.com/mni/Merced-Sun-Star/?utm_source=Merced-Sun-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="http://www.mercedsunstar.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="http://www.mercedsunstar.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="http://specialsections.mercedsunstar.com/SS/Tiles.aspx#navlink=subnav" tabindex="0" role="menuitem">Special Sections</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="http://www.legalnotice.org/pl/mercedsun-star/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">See Legal Notices</a>
    </li>
</ul>
</nav>

    

        
    
        
            

























    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="222635465"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="222635465"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
                





    





    



    
    <div class="lead-item ">
        
            






    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.losbanosenterprise.com/opinion/n6nu3u/picture222635455/alternates/LANDSCAPE_1140/St.%20Joseph%E2%80%99s%20Catholic%20Church" media="(min-width: 992px)">
                <source srcset="//www.losbanosenterprise.com/opinion/n6nu3u/picture222635455/alternates/LANDSCAPE_960/St.%20Joseph%E2%80%99s%20Catholic%20Church" media="(min-width: 768px)">
                <source srcset="//www.losbanosenterprise.com/opinion/n6nu3u/picture222635455/alternates/LANDSCAPE_768/St.%20Joseph%E2%80%99s%20Catholic%20Church" media="(min-width: 601px)">
                <source srcset="//www.losbanosenterprise.com/opinion/n6nu3u/picture222635455/alternates/LANDSCAPE_640/St.%20Joseph%E2%80%99s%20Catholic%20Church" media="(min-width: 441px)">
                <source srcset="//www.losbanosenterprise.com/opinion/n6nu3u/picture222635455/alternates/LANDSCAPE_480/St.%20Joseph%E2%80%99s%20Catholic%20Church" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.losbanosenterprise.com/opinion/n6nu3u/picture222635455/alternates/LANDSCAPE_1140/St.%20Joseph%E2%80%99s%20Catholic%20Church" alt="St. Joseph Catholic Church will be the site of a Dec. 16 Christmas choral pageant." title="St. Joseph Catholic Church will be the site of a Dec. 16 Christmas choral pageant." />
                
            </picture>
        
        </div>
    

            
                
                    <div class="caption">
                        
    
        <span class="caption-text">St. Joseph Catholic Church will be the site of a Dec. 16 Christmas choral pageant. </span>
    
    <span class="group-credit">
        
            <span class="photographer">Gene Lieb</span>
        
        
            <span class="credits">glieb@losbanosenterprise.com</span>
        
    </span>

                    </div>
                
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">St. Joseph Catholic Church will be the site of a Dec. 16 Christmas choral pageant. </span>
    
    <span class="group-credit">
        
            <span class="photographer">Gene Lieb</span>
        
        
            <span class="credits">glieb@losbanosenterprise.com</span>
        
    </span>

                    
                
            </div>
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.losbanosenterprise.com/opinion/">Opinion</a>
                </h2>

                <h3 class="title">Bringing Christmas joy to Los Banos</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By John Spevak</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:john.spevak@gmail.com">john.spevak@gmail.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.losbanosenterprise.com/opinion/article222635465.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
            
         
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Bringing+Christmas+joy+to+Los+Banos&amp;url=https://www.losbanosenterprise.com/opinion/article222635465.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Bringing Christmas joy to Los Banos&body=https://www.losbanosenterprise.com/opinion/article222635465.html"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.losbanosenterprise.com/opinion/article222635465.html&title=Bringing Christmas joy to Los Banos"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.losbanosenterprise.com/opinion/article222635465.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.losbanosenterprise.com/opinion/article222635465.html&description=Bringing Christmas joy to Los Banos&media=https://www.losbanosenterprise.com/opinion/n6nu3u/picture222635455/alternates/LANDSCAPE_1140/St.%20Joseph%E2%80%99s%20Catholic%20Church"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.losbanosenterprise.com/opinion/article222635465.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '',
            nextPinterest: ''
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            December 06, 2018 04:46 PM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">

                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p> Los Banos will have an opportunity to experience peace and joy Dec. 16 when St. Joseph’s Church presents its third annual Christmas choral pageant for everyone in the community. </p>
                                    
                                    
                                    
                                
                                    <p>The free event will start at 4 p.m. People of all ages – from children to senior citizens – and all denominations are welcome. Young people from the parish will fill the silent roles of Mary, Joseph, angels, shepherds and wise men; Christmas hymns will be sung by a multi-generational choir that regularly sings at the church’s Saturday evening Mass.</p>
                                    
                                    
                                    
                                
                                    <p>The Christmas choral is once again directed by St. Joseph’s parishioner Joan Spevak, who happens to be my sister and whose musical talent exceeds mine by several miles.</p>
                                    
                                    
                                    
                                
                                    <p>Joan moved to Los Banos four years ago from Ohio, where for six years she had been the caregiver for our brother Frank, who survived a form of ALS much longer than anyone would have predicted.</p>
                                    
                                        

<script>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</script>


                                        
                                    
                                    
                                
                                    <p>Soon after she started attending church on Saturdays, Joan noticed that music and singing – which she feels uplifts the spirit – were missing from the Mass. Working with pianist Kurt Silva, Joan started a new choir for that Mass, attracting persons of all ages, from children to seniors. </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="222635465"></div>
    </div>

                                        
                                    
                                
                                    <p>When she later realized St. Joseph’s hadn’t had a Christmas choral pageant in years, she organized one. She selected Christmas hymns in July in 2016. The first choral pageant was well received and last year’s event was even more successful. The choral pageant takes less than an hour from start to finish.</p>
                                    
                                    
                                    
                                
                                    <p>This year Joan is receiving help from Kirt Silva but also from choir member Gloria Clifton and Sister Fernanda of New Bethany, who teaches St. Joseph’s second grade first communion class and will be including her students in the pageant.</p>
                                    
                                    
                                    
                                
                                    <p>I’m looking forward to this year’s pageant, a Christmas event without any annoying advertisements that accompany holiday TV shows. (We’ve hardly entered December and I already feel overwhelmed by Christmas commercials.)</p>
                                    
                                    
                                    
                                
                                    <p>I know merchants, including those in Los Banos, need to sell a lot of stuff between Thanksgiving and December 25, but sometimes I’d like a little more focus on the spiritual aspect of Christmas. </p>
                                    
                                    
                                    
                                
                                    <p>During last year’s St. Joseph’s Christmas choral pageant, I felt not only peace but also joy seeing the innocence of children in the pageant. The little girl who played Mary expressed natural wonderment, and the little boy who played Joseph looked as amazed as Joseph must have been 2018 years ago.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="222635465"></div>
    </div>

                                        
                                    
                                
                                    <p>“Many families are feeling stressed because of the pressures of the holiday season,” Joan told me. “We want to remind them of the beautiful story of Christmas. And Christ came for everyone, so I hope persons from all of the cultures in the parish attend.” </p>
                                    
                                    
                                    
                                
                                    <p>Those of all religious denominations will feel welcome at St. Joseph’s for this pageant. “The story of the nativity is appreciated by all Christians,” she said. “It’s a story that everyone who has read the Gospels is familiar with. So everyone should enjoy the narrative and the songs.”</p>
                                    
                                    
                                    
                                
                                    <p>The choir has been practicing for months singing more than a dozen Christmas carols. One of the boys in the choir, Andrew Sousa, will be singing a carol in Portuguese, as he did last year.</p>
                                    
                                    
                                    
                                
                                    <p>I hope there’s a good turnout of St. Joseph’s parishioners and many others from the community. If this event, amid all the turmoil of life today, increases a sense of peace and joy, then all of the hours of preparation and work that have gone into St. Joseph’s Christmas choral pageant will have been worth it.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_leadin">IN MEMORIAM</span> – I saw with sadness the <a href="https://www.legacy.com/obituaries/sanluisobispo/obituary.aspx?n=william-carmen-buffuna&amp;pid=190763036&amp;fhid=5290" target="_blank" title="">obituary of long-time resident Bill Buffuna</a>, who passed away recently. Bill and his family were among the first and kindest to welcome me and my family to Los Banos when we arrived in 1971. Bill was the plant superintendent for Los Banos Gravel for many years. Though he worked with rock, his personality was gentle. I appreciated Bill’s friendliness, warmth and good humor. I will always remember his kindness.</p>
                                    
                                    
                                    
                                        
    
    
        





    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="222635465"></div>
    </div>

                                        
                                    
                                
                                    <div class="ng_endnote_contact"><p>John Spevak is a resident of Los Banos; he wrote this for the Los Banos Enterprise. Email <a href="mailto:john.spevak@gmail.com" title="">john.spevak@gmail.com</a>.</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="222635465"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.losbanosenterprise.com/opinion/article222635465.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="222635465"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-214739800-1544177056847" class="media-wrap ">
    <div id="playerWrap-214739800-1544177056847" class="video-media vjs-wrapper">
        <video id="player-214739800-1544177056847"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.losbanosenterprise.com/article214739800.html"
               data-title="One man killed in officer-involved shooting in Los Banos"
               data-video-id="5808238502001"
               data-account="5596404783001"
               data-key="BCpkADawqM26h1uRqamtl1dZl2B1uaHBZIbikeaSLKPNwx5dPanwh1IVfMFWGs36jY8yZFQTbDyhsnERMRovx6Dr7Anj3p0GAakDNOQp6LuD46fVz_tR34oIBYiBj5UNgvSi6dCvG2KKuBKn"
               data-publication="mercedsunstar"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.losbanosenterprise.com%2Farticle214739800.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMER.site_losbanosenterprise%2FNews%2FOpinion&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=One%20man%20killed%20in%20officer-involved%20shooting%20in%20Los%20Banos&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;vid=5808238502001&amp;cust_params=sect%3DOpinion"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.losbanosenterprise.com/article214739800.html">One man killed in officer-involved shooting in Los Banos</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-214555885-1544177056847" class="media-wrap ">
    <div id="playerWrap-214555885-1544177056847" class="video-media vjs-wrapper">
        <video id="player-214555885-1544177056847"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.losbanosenterprise.com/article214555885.html"
               data-title="See the massive effort to fight Altamont Pass fire during traffic nightmare"
               data-video-id="5807058280001"
               data-account="5502557042001"
               data-key="BCpkADawqM020Jtoc4xRwXmpxWzo0vaPRYEnr4ybyVRuxzGu3CRt7xji0A9FO0iEhrJVxf5LHvbkuA_ndlpr1A6wOz2MN5pD6wASLzaIUo3C8FF0zHoGMkkhGd107QVtHEqRNY8U96JKaPba"
               data-publication="sacbee"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.losbanosenterprise.com%2Farticle214555885.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMER.site_losbanosenterprise%2FNews%2FOpinion&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=See%20the%20massive%20effort%20to%20fight%20Altamont%20Pass%20fire%20during%20traffic%20nightmare&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;vid=5807058280001&amp;cust_params=sect%3DOpinion"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.losbanosenterprise.com/article214555885.html">See the massive effort to fight Altamont Pass fire during traffic nightmare</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="222635465"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/opinion/">
                        Opinion
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.losbanosenterprise.com/opinion/article222225410.html">
                                        Native plants bring bees. Without them, we’re going to go hungry
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.losbanosenterprise.com/opinion/article221572885.html">
                                        Connecting veterans to resources through the Library
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.losbanosenterprise.com/opinion/article221571675.html">
                                        How can you tell if you’re a fan, or addicted to a team?
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.losbanosenterprise.com/opinion/letters-to-the-editor/article221566630.html">
                                        Letter to the Editor | Nov. 16, 2018
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.losbanosenterprise.com/opinion/article221221915.html">
                                        Reaching out in the spirit of John McCain
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/opinion/">
                            Opinion
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="222635465"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="222635465"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="222635465"></div>
    </div>
</div>

         <div id="story-body-items" class="suggested-content wide-rail">
            
            
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53346"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53346", undefined , undefined ); </script>

                
            
        </div>
    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="222635465"></div>
    </div>
</div>

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1544143570", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-08:00");
    });
</script>

        
    

        
    
        


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/mercedsunstar" class="glyphicon  social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/mercedsunstar" class="glyphicon  social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/themercedsunstar" class="glyphicon  social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/customer-service/subscribe/#navlink=footer">Subscribe</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="/customer-service/#navlink=mi_footer">Contact Us</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="http://www.mercedsunstar.com/advertise/place-ad/#navlink=mi_footer">Place an Ad</a></li>
                                        
                                            <li class="list-links-items"><a href="mailto:glieb@losbanosenterprise.com#navlink=mi_footer">Email us about print advertising</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="222635465"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="222635465"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.losbanosenterprise.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.losbanosenterprise.com/mistats/products/escenic.js"></script>
            <script src="//media.losbanosenterprise.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=53297&contextPath=48788-53297&pubId=68&cat=&meta=read-story&objId=222635465&type=article&title=Bringing+Christmas+joy+to+Los+Banos&url=%2F%2Fwww.losbanosenterprise.com%2Fopinion%2Farticle222635465.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=53297&contextPath=48788-53297&pubId=68&cat=&meta=read-story&objId=222635465&type=article&title=Bringing+Christmas+joy+to+Los+Banos&url=%2F%2Fwww.losbanosenterprise.com%2Fopinion%2Farticle222635465.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    
        




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.losbanosenterprise.com/opinion/article222635465.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-8ea046cb07.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-1c36b9ef5c91d82b4d14.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7872/cc.js?ns=_cc7872" id="LOTCC_7872"></script>
    <script>_cc7872.bcp();</script>
<!-- End Lotame Tag -->



    

        
    

    </body>
</html>
