<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="mercedsunstar"/>
    

    
        <meta name="twitter:title" content="Pacheco didn’t have to look far for new football coach. New hire has local ties."/>
    

    
        <meta property="og:site_name" content="losbanosenterprise"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Pacheco didn’t have to look far for new football coach. New hire has local ties."/>
    

    
        <meta property="og:url" content="https://www.losbanosenterprise.com/news/local/article224328005.html"/>
    

    
        <meta property="og:description" content="New Pacheco High football coach Jeremy Siemiller coached under Dennis Stubbs and Dustin Caropreso at Los Banos."/>
    

    
        <meta name="twitter:description" content="New Pacheco High football coach Jeremy Siemiller coached under Dennis Stubbs and Dustin Caropreso at Los Banos."/>
    

    
        <meta property="og:image" content="https://www.losbanosenterprise.com/news/local/ktal6d/picture224328000/alternates/LANDSCAPE_1140/Siemiller.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.losbanosenterprise.com/news/local/ktal6d/picture224328000/alternates/LANDSCAPE_1140/Siemiller.jpg"/>
    

    
        <meta property="fb:app_id" content="212856098879553"/>
    

    

    
        <meta name="title" content="Pacheco didn’t have to look far for new football coach. New hire has local ties. | Los Banos Enterprise"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="New Pacheco High football coach Jeremy Siemiller coached under Dennis Stubbs and Dustin Caropreso at Los Banos."/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.mercedsunstar.com/sports/article224311920.html"/>
    

    
        <meta name="original-source" content="https://www.mercedsunstar.com/sports/article224311920.html"/>
    






<meta name="title" content="Pacheco didn’t have to look far for new football coach. New hire has local ties. | Los Banos Enterprise">
<meta name="og:title" content="Pacheco didn’t have to look far for new football coach. New hire has local ties. | Los Banos Enterprise">





    <meta property="article:content_tier" content=""/>


<title>Pacheco didn’t have to look far for new football coach. New hire has local ties. | Los Banos Enterprise</title>

<meta name="msapplication-TileImage" content="/wps/build/images/losbanosenterprise/windowsmetro-144.png"/>







<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/losbanosenterprise/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/losbanosenterprise/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/losbanosenterprise/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/losbanosenterprise/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/losbanosenterprise/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=e450407',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["_HomePage"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-896d23ba0f.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-8c560c29fe.js"></script>




<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'337134',
'accuweather.locationString':'Los Banos',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'classads.carsUrl':'http://www.cars.com/?aff=merced',
'classads.homefinderUrl':'http://www.homefinder.com/CA/Merced/',
'facebook.app.id':'212856098879553',
'financialContent.account':'mercedsunstar',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'1536',
'legacy.siteName':'mercedsunstar',
'marketInfo.addcities':'Livingston, Atwater, Gustine, Dos Palos, Los Banos',
'marketInfo.adretargeting.allow_retargeting':'false',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.careerbuilder.lr':'CBMC_MSS',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MERCEDTJ',
'marketInfo.carsAFF':'merced',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.city':'Los Banos',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'marketInfo.classads.homefinderUrl':'http://www.homefinder.com/CA/Merced',
'marketInfo.clipped_taxonomy':'_HomePage',
'marketInfo.code':'MER',
'marketInfo.county':'Merced County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'losbanosenterprise',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Merced',
'marketInfo.logoAltText':'The Los Banos Enterprise',
'marketInfo.market_identifier':'MER.site_losbanosenterprise',
'marketInfo.name':'The Los Banos Enterprise',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-540-4200',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'111',
'marketInfo.sourcelevel':'local',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'losbanosenterprise',
'marketInfo.street_address':'907 6th Street, Los Banos, CA  93635',
'marketInfo.taxonomy':'_HomePage////',
'marketInfo.webmaster_email':'bclark@modbee.com',
'nativo.story.placements':'840205,745270,844338',
'nativo.video.placements':'869314,869313',
'olive.localBrand':'Merced Sun-Star E-Edition',
'publication.domain':'losbanosenterprise.com',
'publication.mediadomain':'media.losbanosenterprise.com',
'wishabi.apiKey':'86c5cb8561f70931',
'wufoo.formID':'z7q5s5',
'zvents.max_events':'4',
'zvents.max_sponsored':'2',
'zvents.swhat':'',
'zvents.swhen':'next 3 days',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:224328005";
    mistats.pagename="Story:224328005|Pacheco didn’t have to look far for new football coach. New hire has local ties.";
    mistats.taxonomy="_HomePage||||";
    mistats.channel="Local";
    mistats.contentsource="Merced|Shawn Jansen";
    mistats.pubdate="2019/01/11";
    mistats.moddate="2019/01/11 H15";
    mistats.keywords="";
</script>


<script src="//media.losbanosenterprise.com/misites/mer/losbanosenterprise.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_california1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.losbanosenterprise.com/news/local/article224328005.html"
  },

  
  "headline": "Pacheco didn’t have to look far for new football coach. New hire has local ties.",
  "image": "https://www.losbanosenterprise.com/news/local/ktal6d/picture224328000/alternates/FREE_1140/Siemiller.jpg",
  "datePublished": "2019/01/11",
  "dateModified": "2019/01/11 H15","author": {
      "@type": "Person",
      "name": "Shawn Jansen"
    },"publisher": {
     "name": "Los Banos Enterprise",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.losbanosenterprise.com/wps/build/images/losbanosenterprise/amp-logo.png"
     }
  },
  
  "description": "New Pacheco High football coach Jeremy Siemiller coached under Dennis Stubbs and Dustin Caropreso at Los Banos.",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  ">
        
    
        







    
    <link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-db6e64ea23.css" rel="stylesheet" type="text/css"/>
    


<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="224328005"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/MercedSunStar/default.aspx" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search The Los Banos Enterprise" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="The Los Banos Enterprise">
                    
                        <img src="/wps/build/images/losbanosenterprise/logo.svg" alt="The Los Banos Enterprise Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">Pacheco didn’t have to look far for new football coach. New hire has local ties. | Los Banos Enterprise</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>




<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search The Los Banos Enterprise" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/MercedSunStar/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-1" >
    <button tabindex="-1" id="menubtn-1">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-1" role="menu" aria-labelledby="menubtn-1">
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Customer Service
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/subscribe/#navlink=subnav" role="menuitem" tabindex="0">
                    Subscribe
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                    About Us
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://mercedsunstar.mycapture.com/mycapture/index.asp#navlink=subnav" role="menuitem" tabindex="0">
                    Buy Photo
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/#navlink=navbar" role="menuitem" tabindex="0">
                    All News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                    Local
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                    Crime
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                    Education
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                    Weather
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a News Tip
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3" >
    <button tabindex="-1" id="menubtn-3">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/#navlink=navbar" role="menuitem" tabindex="0">
                    All Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters to the Editor
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit A Letter
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                <a href="/living/#navlink=navbar" role="menuitem" tabindex="0">
                    All Living
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/calendar/#navlink=subnav" role="menuitem" tabindex="0">
                    Calendar
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legacy.com/celebration/Mercedsunstar/#navlink=subnav" role="menuitem" tabindex="0">
                    Celebrations
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-5" >
    
        <a href="/sports/#navlink=subnav" tabindex="0" role="menuitem">Sports</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Obituaries</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legacy.com/obituaries/mercedsunstar/#navlink=subnav" role="menuitem" tabindex="0">
                    View Obituaries
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav" role="menuitem" tabindex="0">
                    Place Obituaries
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-7" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Local Deals</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                <a href="http://findnsave.mercedsunstar.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Local Deals
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://merced.dealsaver.com/#navlink=subnav" role="menuitem" tabindex="0">
                    dealsaver
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://findnsave.mercedsunstar.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Find &amp; Save
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://findnsave.mercedsunstar.com/PrintCoupons#navlink=subnav" role="menuitem" tabindex="0">
                    Coupons
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/advertise/circulars/#navlink=subnav" role="menuitem" tabindex="0">
                    Circulars
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-9" >
    
        <a href="http://classifieds.mercedsunstar.com/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-10" >
    
        <a href="http://mercedsunstar.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place Classified Ad</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Place Announcement</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                <a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC#navlink=subnav" role="menuitem" tabindex="0">
                    Place Celebration
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav" role="menuitem" tabindex="0">
                    Place Obituary Ad
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <a href="http://www.mercedsunstar.com/jobs/#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="http://www.startmoonlighting.com/mni/Merced-Sun-Star/?utm_source=Merced-Sun-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="http://www.mercedsunstar.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="http://www.mercedsunstar.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="http://specialsections.mercedsunstar.com/SS/Tiles.aspx#navlink=subnav" tabindex="0" role="menuitem">Special Sections</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="http://www.legalnotice.org/pl/mercedsun-star/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">See Legal Notices</a>
    </li>
</ul>
</nav>

    

        
    
        
            


































  










    


    


    











    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="visible-xs mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="224328005"></div>
            </div>
            <div class="hidden-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="224328005"></div>
            </div>
        </div>
    </div>


<div class="story-template paper">
    
    

    <section class="container story" role="main">
        <div class="row main-story-organism">
            <div class="col-sm-12 col-md-6 col-ml-8">
                 
                    <div class="lead-story-title">
                        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.losbanosenterprise.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>



                        

                         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        Pacheco didn’t have to look far for new football coach. New hire has local ties.
      
    </h3>

     
    
  </article>

  
</div>

                    </div>
                
                <section id="article-details-share">
                        
                        
                        




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                    
                                    
                            
                            
                            
                                
                            

                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:sjansen@mercedsun-star.com"> By Shawn Jansen</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a title="Share on Twitter" href="https://twitter.com/share?text=Pacheco+didn%E2%80%99t+have+to+look+far+for+new+football+coach.+New+hire+has+local+ties.&amp;url=https://www.losbanosenterprise.com/news/local/article224328005.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.losbanosenterprise.com/news/local/article224328005.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a title="Email" href="mailto:?subject=Pacheco%20didn%E2%80%99t%20have%20to%20look%20far%20for%20new%20football%20coach.%20New%20hire%20has%20local%20ties.&body=https://www.losbanosenterprise.com/news/local/article224328005.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.losbanosenterprise.com/news/local/article224328005.html&title=Pacheco didn’t have to look far for new football coach. New hire has local ties.">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.losbanosenterprise.com/news/local/article224328005.html&description=Pacheco didn’t have to look far for new football coach. New hire has local ties.&media=https://www.losbanosenterprise.com/news/local/ktal6d/picture224328000/alternates/LANDSCAPE_1140/Siemiller.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.losbanosenterprise.com/news/local/article224328005.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">January 11, 2019 03:45 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
                    </section> 
                    
                    
                        





    





    



    
    <div class="lead-item ">
        
            






    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.losbanosenterprise.com/news/local/ktal6d/picture224328000/alternates/LANDSCAPE_1140/Siemiller.jpg" media="(min-width: 992px)">
                <source srcset="//www.losbanosenterprise.com/news/local/ktal6d/picture224328000/alternates/LANDSCAPE_960/Siemiller.jpg" media="(min-width: 768px)">
                <source srcset="//www.losbanosenterprise.com/news/local/ktal6d/picture224328000/alternates/LANDSCAPE_768/Siemiller.jpg" media="(min-width: 601px)">
                <source srcset="//www.losbanosenterprise.com/news/local/ktal6d/picture224328000/alternates/LANDSCAPE_640/Siemiller.jpg" media="(min-width: 441px)">
                <source srcset="//www.losbanosenterprise.com/news/local/ktal6d/picture224328000/alternates/LANDSCAPE_480/Siemiller.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.losbanosenterprise.com/news/local/ktal6d/picture224328000/alternates/LANDSCAPE_1140/Siemiller.jpg" alt="Jeremy Siemiller, Pacheco High" title="Jeremy Siemiller, Pacheco High" />
                
            </picture>
        
        </div>
    

            
                
                    <div class="caption">
                        
    
        <span class="caption-text">Jeremy Siemiller, Pacheco High </span>
    
    <span class="group-credit">
        
        
            <span class="credits">Merced</span>
        
    </span>

                    </div>
                
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Jeremy Siemiller, Pacheco High </span>
    
    <span class="group-credit">
        
        
            <span class="credits">Merced</span>
        
    </span>

                    
                
            </div>
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                    
                

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            LOS BANOS
                        </span>
                    
                    <div id="story-target" class="clearfix" >
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p> It was an opportunity Jeremy Siemiller couldn’t pass up. The former Los Banos High assistant coach was named Pacheco High’s new football coach on Friday.</p>
                                    
                                    
                                    
                                
                                    <p>Siemiller, 37, takes over for David Snapp, who stepped down after eight seasons to spend more time with his family.</p>
                                    
                                    
                                    
                                
                                    <p>“I’m from Los Banos, born and raised,” Siemiller said. “My mindset was if anything ever opened up in Los Banos, I would jump at the opportunity. I want to be a head coach.”</p>
                                    
                                    
                                    
                                
                                    <p>Siemiller stood out over the other candidates according to Pacheco athletic director Charlie Pikas.</p>
                                    
                                        











<script type="application/javascript">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</script>




                                    
                                    
                                    
                                
                                    <p>“We had a lot of good candidates,” Pikas said. “Jeremy really came in and really showed he had his stuff together. He’s been in a town awhile. He has ties to the community. He brought what we were looking for to the table.”</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="224328005"></div>
    </div>

                                        
                                    
                                
                                    <p>Siemiller graduated from Los Banos High in 1999. The former tight end/receiver then played two years at Merced College under Tony Lewis before finishing his collegiate football career at Sacramento State.</p>
                                    
                                    
                                    
                                
                                    <p>Siemiller joined the Los Banos High coaching staff when Dennis Stubbs took over the program. Siemiller started as a receiver coach and then moved to offensive coordinator when Stubbs returned to Golden Valley and Dustin Caropreso took over the program in 2011.</p>
                                    
                                    
                                    
                                
                                    <p>Siemiller eventually moved down to the lower levels and spent one year as the freshman head coach and three seasons as the Tigers junior varsity head coach.</p>
                                    
                                    
                                    
                                
                                    <p>“Dustin knew I wanted to be a head coach so when a position opened at the lower levels I moved down to get a feel as a head coach,” Siemiller said. “When I was coaching JV was when I knew this is what I wanted to do.”</p>
                                    
                                    
                                    
                                
                                    <p>Siemiller, who was also the Los Banos boys golf cocah for 8 years, becomes just the second head coach since Pacheco opened in 2010.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="224328005"></div>
    </div>

                                        
                                    
                                
                                    <p>Siemiller says he learned a lot coaching under Stubbs and Caropreso for 10 years.</p>
                                    
                                    
                                    
                                
                                    <p>“The main thing I got from Stubbs was the discipline aspect,” Siemiller said. “That was a major change when he came in and took over the program. That was a major aspect in turning the program around. Stubbs also knew how to scheme against teams. He knew how to find their weaknesses. All that kind of carried over with Dustin.”</p>
                                    
                                    
                                    
                                
                                    <p>Siemiller says he plans to keep the same veer offense the Panthers have had success running in the past. Pacheco averaged over 48 points per game last year.</p>
                                    
                                    
                                    
                                
                                    <p>“It’s a lot easier for me to learn their offense instead of having all the players learn a new offense,” he said. “This way the kids coming up from freshmen and JV already know the offense.”</p>
                                    
                                    
                                    
                                
                                    <p>Siemiller says he wants his teams to be known for one thing above all else.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="224328005"></div>
    </div>

                                        
                                    
                                
                                    <p>“The main thing is character,” he said. “The team is going to be a reflection of me and I want people to look at our program and see positive kids in the community. I want parents to be proud to have their kids play in our program.”</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>

                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="224328005"></div>
                        </div>

                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        <div class="col-md-12 related-content-container">
                            




                        </div>

                        <div class="col-md-12 related-content-container ">
                            





                        </div>

                        
                            
                            
                        
                    </div>
                </div>
                
                    

                

                
                
                
                

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.losbanosenterprise.com/news/local/article224328005.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                

                <div id="nativoArticlePage"></div>
            </div>

            <div class="col-sm-12 col-md-6 col-ml-4">
                


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="224328005"></div>
    </div>
    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Videos
      </span>
        
  </h2>
</div>



            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-214739800-1547283181149" class="media-wrap ">
    <div id="playerWrap-214739800-1547283181149" class="video-media vjs-wrapper">
        <video id="player-214739800-1547283181149"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.losbanosenterprise.com/article214739800.html"
               data-title="One man killed in officer-involved shooting in Los Banos"
               data-video-id="5808238502001"
               data-account="5596404783001"
               data-key="BCpkADawqM26h1uRqamtl1dZl2B1uaHBZIbikeaSLKPNwx5dPanwh1IVfMFWGs36jY8yZFQTbDyhsnERMRovx6Dr7Anj3p0GAakDNOQp6LuD46fVz_tR34oIBYiBj5UNgvSi6dCvG2KKuBKn"
               data-publication="mercedsunstar"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.losbanosenterprise.com%2Farticle214739800.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMER.site_losbanosenterprise%2F_HomePage&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=One%20man%20killed%20in%20officer-involved%20shooting%20in%20Los%20Banos&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;vid=5808238502001&amp;cust_params=sect%3DLocal"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.losbanosenterprise.com/article214739800.html">One man killed in officer-involved shooting in Los Banos</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-214555885-1547283181149" class="media-wrap ">
    <div id="playerWrap-214555885-1547283181149" class="video-media vjs-wrapper">
        <video id="player-214555885-1547283181149"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.losbanosenterprise.com/article214555885.html"
               data-title="See the massive effort to fight Altamont Pass fire during traffic nightmare"
               data-video-id="5807058280001"
               data-account="5502557042001"
               data-key="BCpkADawqM020Jtoc4xRwXmpxWzo0vaPRYEnr4ybyVRuxzGu3CRt7xji0A9FO0iEhrJVxf5LHvbkuA_ndlpr1A6wOz2MN5pD6wASLzaIUo3C8FF0zHoGMkkhGd107QVtHEqRNY8U96JKaPba"
               data-publication="sacbee"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.losbanosenterprise.com%2Farticle214555885.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMER.site_losbanosenterprise%2F_HomePage&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=See%20the%20massive%20effort%20to%20fight%20Altamont%20Pass%20fire%20during%20traffic%20nightmare&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;vid=5807058280001&amp;cust_params=sect%3DLocal"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.losbanosenterprise.com/article214555885.html">See the massive effort to fight Altamont Pass fire during traffic nightmare</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="/video">
			View More Video  
		</a>
	</h4>

                </div>
            </div>
        </div>
    </div>
    
    
    
        <div id="trending-stories">
            
            
            

            
    
        
    
     
    
    
    
        
        
    
    

    
        
    

    <div class="story-list-card-macro no-img">
        <div id="story-list-trendingstories" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                            
                            

                            
                                





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Trending Stories
      </span>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.charlotteobserver.com/news/local/article224283380.html#storylink=trendingstories">
          Multiple red-eyed Bigfoot sightings in NC town lead to strange discovery in the woods
        </a>
      
    </h4>

     
    
    <time datetime=1547223284>
      January 11, 2019 08:14 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.mercedsunstar.com/news/local/article224323595.html#storylink=trendingstories">
          Merced couple accused of arson. Prosecutors showed surveillance video in court
        </a>
      
    </h4>

     
    
    <time datetime=1547258161>
      January 11, 2019 05:56 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.mercedsunstar.com/news/local/crime/article144928059.html#storylink=trendingstories">
          Atwater man shot in same neighborhood as his two brothers
        </a>
      
    </h4>

     
    
    <time datetime=1492377303>
      April 16, 2017 02:15 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.mercedsunstar.com/sports/article224201625.html#storylink=trendingstories">
          Merced’s ulitmate weapon. Bears’ star leads list of fall boys honorees.
        </a>
      
    </h4>

     
    
    <time datetime=1547250364>
      January 11, 2019 03:46 PM
    </time>
    
  </article>

  
  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>
  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//pics.mcclatchyinteractive.com/opinion/editorial-cartoons/article224093355.html#storylink=trendingstories">
          McClatchy editorial cartoons for the week of Jan. 7, 2019
        </a>
      
    </h4>

     
    
    <time datetime=1546982662>
      January 08, 2019 01:24 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

        </div>
    
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="224328005"></div>
    </div>

    

    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="224328005"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="224328005"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="224328005"></div>
    </div>
</div>

            </div>
        </div>
    </section>
</div>

<section class="container">
    <div class="row">
        <div class="col-md-12">
            
            
            
                
                <div class="organism-container paper">
                    
                    <section class="read-next-organism">
  
  

  
  
  
  
  
  

  
    
  

  
      
  

  
    
  

  

  
      





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Read Next
      </span>
        
  </h2>
</div>


  
  
    
        <a href="//www.losbanosenterprise.com/news/local/article223999145.html#storylink=readnext" class="image-link-macro" title="Fire guts Los Banos home, family displaced">
            
            <img src="//www.losbanosenterprise.com/news/local/k4ufte/picture223999115/alternates/LANDSCAPE_1140/MER_GLImperialFire1" alt="Fire guts Los Banos home, family displaced">
            
            
                <div class="icon-wrap">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                        <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                        <title>Video media</title>
                        <desc>Created with Sketch.</desc>
                        <defs/>
                        <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                            <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                            </g>
                        </g>
                    </svg>
                </div>
            
            
        </a>
    

  <div class="container article-info">
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.losbanosenterprise.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2 title">
         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        <a href="//www.losbanosenterprise.com/news/local/article223999145.html#storylink=readnext">
          Fire guts Los Banos home, family displaced
        </a>
      
    </h3>

     
    
  </article>

  
</div>

      </div>
    </div>

    
      <div class="row">
        <div class="col-12 col-lg-8 offset-lg-2">
          <section id="article-details-share">
            
            
            




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                    
                                    
                            
                            
                            
                                
                            

                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:sjansen@mercedsunstar.com"> By Shawn Jansen</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a title="Share on Twitter" href="https://twitter.com/share?text=Fire+guts+Los+Banos+home%2C+family+displaced&amp;url=https://www.losbanosenterprise.com/news/local/article223999145.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.losbanosenterprise.com/news/local/article223999145.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a title="Email" href="mailto:?subject=Fire%20guts%20Los%20Banos%20home%2C%20family%20displaced&body=https://www.losbanosenterprise.com/news/local/article223999145.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.losbanosenterprise.com/news/local/article223999145.html&title=Fire guts Los Banos home, family displaced">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.losbanosenterprise.com/news/local/article223999145.html&description=Fire guts Los Banos home, family displaced&media=https://www.losbanosenterprise.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.losbanosenterprise.com/news/local/article223999145.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">January 06, 2019 11:24 AM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
          </section>
        </div>
      </div>
    
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        
          <p>A Los Banos family was forced their home over the weekend after fire gutted their garage, causing major damage to the home.</p>
        
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
          
            
            
	
	
	

	<h4 class="more-link-macro ">
	    <a href="//www.losbanosenterprise.com/news/local/article223999145.html">
			KEEP READING 
		</a>
	</h4>

        
      </div>
    </div>
  </div>
</section>
                </div>
            
        </div>
        <div class="col-md-12">
            
        </div>
        <div class="col-md-12">
            <div class="organism-container container pack-wrap">
                
                
                
                    
                    
                
                
                
                
                
                <h2>MORE LOCAL</h2>

                





  



  


<div class="row pack-organism">
    
        
    
        
          

          
            
          

            <div id="secondary-story-2" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-meetthefirstbabyborninmercedcountyin2019" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.losbanosenterprise.com/latest-news/article223839245.html#storylink=moresection" class="image-link-macro" title="Meet the first baby born in Merced County in 2019">
            
            <img src="//www.mercedsunstar.com/latest-news/sv5r7a/picture223843875/alternates/LANDSCAPE_480/VS%20MercedBaby2019.JPG" alt="Meet the first baby born in Merced County in 2019">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.losbanosenterprise.com/latest-news/" class=""  title="Latest News">
        Latest News
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.losbanosenterprise.com/latest-news/article223839245.html#storylink=moresection">
          Meet the first baby born in Merced County in 2019
        </a>
      
    </h4>

     
    
    <time datetime=1546472714>
      January 02, 2019 03:45 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-3" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-flattiresuspectedinpachecopassinjuryrollover,chpsays" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.losbanosenterprise.com/latest-news/article223827065.html#storylink=moresection" class="image-link-macro" title="Flat tire suspected in Pacheco Pass injury rollover, CHP says">
            
            <img src="//www.mercedsunstar.com/latest-news/1iw54z/picture214342269/alternates/LANDSCAPE_480/police%20lights.JPG" alt="Flat tire suspected in Pacheco Pass injury rollover, CHP says">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.losbanosenterprise.com/latest-news/" class=""  title="Latest News">
        Latest News
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.losbanosenterprise.com/latest-news/article223827065.html#storylink=moresection">
          Flat tire suspected in Pacheco Pass injury rollover, CHP says
        </a>
      
    </h4>

     
    
    <time datetime=1546455309>
      January 02, 2019 10:55 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-4" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-losbanostattooartistarrestedafterofficershearshotfiredinhome,policesay" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.losbanosenterprise.com/news/local/crime/article223572145.html#storylink=moresection" class="image-link-macro" title="Los Banos tattoo artist arrested after officers hear shot fired in home, police say">
            
            <img src="//www.mercedsunstar.com/latest-news/3e82vw/picture223575635/alternates/LANDSCAPE_480/Gaona_Pete_MU_fitted.jpeg" alt="Los Banos tattoo artist arrested after officers hear shot fired in home, police say">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.losbanosenterprise.com/news/local/crime/" class=""  title="Crime">
        Crime
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.losbanosenterprise.com/news/local/crime/article223572145.html#storylink=moresection">
          Los Banos tattoo artist arrested after officers hear shot fired in home, police say
        </a>
      
    </h4>

     
    
    <time datetime=1545857094>
      December 26, 2018 12:44 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-5" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-tietjensworn-inforfirstfulltermasheadofmercedcountyeducation" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.losbanosenterprise.com/news/local/education/article223316245.html#storylink=moresection" class="image-link-macro" title="Tietjen sworn-in for first full term as head of Merced County education">
            
            <img src="//www.losbanosenterprise.com/news/local/education/b6ekew/picture223316240/alternates/LANDSCAPE_480/TietjenOath1" alt="Tietjen sworn-in for first full term as head of Merced County education">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.losbanosenterprise.com/news/local/education/" class=""  title="Education">
        Education
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.losbanosenterprise.com/news/local/education/article223316245.html#storylink=moresection">
          Tietjen sworn-in for first full term as head of Merced County education
        </a>
      
    </h4>

     
    
    <time datetime=1545245108>
      December 19, 2018 10:45 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-6" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-longtimemercedcountysupervisorretiresafternearlythreedecades" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.losbanosenterprise.com/latest-news/article223281910.html#storylink=moresection" class="image-link-macro" title="Longtime Merced County Supervisor retires after nearly three decades">
            
            <img src="//www.mercedsunstar.com/latest-news/oha4mh/picture223284360/alternates/LANDSCAPE_480/VS%20Obanion%201.jpg" alt="Longtime Merced County Supervisor retires after nearly three decades">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.losbanosenterprise.com/latest-news/" class=""  title="Latest News">
        Latest News
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.losbanosenterprise.com/latest-news/article223281910.html#storylink=moresection">
          Longtime Merced County Supervisor retires after nearly three decades
        </a>
      
    </h4>

     
    
    <time datetime=1545181700>
      December 18, 2018 05:08 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-7" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-mercedcountyschooltargetedbynationwidebombthreathoax,officialssay" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.losbanosenterprise.com/news/local/crime/article223079550.html#storylink=moresection" class="image-link-macro" title="Merced County school targeted by nationwide bomb threat hoax, officials say">
            
            <img src="//www.losbanosenterprise.com/latest-news/p91slf/picture117111703/alternates/LANDSCAPE_480/1rUGGP.So.129.jpeg" alt="Merced County school targeted by nationwide bomb threat hoax, officials say">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.losbanosenterprise.com/news/local/crime/" class=""  title="Crime">
        Crime
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.losbanosenterprise.com/news/local/crime/article223079550.html#storylink=moresection">
          Merced County school targeted by nationwide bomb threat hoax, officials say
        </a>
      
    </h4>

     
    
    <time datetime=1544749220>
      December 13, 2018 05:00 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
</div>
            </div>
        </div>
        
            <div class="col-sm-12 col-md-6 col-lg-8">
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53346"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53346", undefined , undefined ); </script>

    

            </div>
        
    </div>
</section>

</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="224328005"></div>
    </div>
</div>

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1547250302", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-08:00");
    });
</script>

        
    

        
    
        


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/mercedsunstar" class="glyphicon  social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/mercedsunstar" class="glyphicon  social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/themercedsunstar" class="glyphicon  social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/customer-service/subscribe/#navlink=footer">Subscribe</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="/customer-service/#navlink=mi_footer">Contact Us</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="http://www.mercedsunstar.com/advertise/place-ad/#navlink=mi_footer">Place an Ad</a></li>
                                        
                                            <li class="list-links-items"><a href="mailto:glieb@losbanosenterprise.com#navlink=mi_footer">Email us about print advertising</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="224328005"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="224328005"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.losbanosenterprise.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.losbanosenterprise.com/mistats/products/escenic.js"></script>
            <script src="//media.losbanosenterprise.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=53272&contextPath=48788-53272&pubId=68&cat=&meta=read-story&objId=224328005&type=article&title=Pacheco+didn%E2%80%99t+have+to+look+far+for+new+football+coach.+New+hire+has+local+ties.&url=%2F%2Fwww.losbanosenterprise.com%2Fnews%2Flocal%2Farticle224328005.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=53272&contextPath=48788-53272&pubId=68&cat=&meta=read-story&objId=224328005&type=article&title=Pacheco+didn%E2%80%99t+have+to+look+far+for+new+football+coach.+New+hire+has+local+ties.&url=%2F%2Fwww.losbanosenterprise.com%2Fnews%2Flocal%2Farticle224328005.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
            
            <hr />
        </div>
        

    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.losbanosenterprise.com/news/local/article224328005.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1547250302", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-08:00");
    });
</script>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-bee306a8b0.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-dc624e1a6eedad8ddb76.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7872/cc.js?ns=_cc7872" id="LOTCC_7872"></script>
    <script>_cc7872.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1defef39339f4b4dfc4a.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-f1def058c6bd16ff8454.js"></script>
    

    </body>
</html>
