<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-losbanosenterprise.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.losbanosenterprise.com/wps/build/images/losbanosenterprise/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=, affiliate-data=, app-argument=https://www.losbanosenterprise.com/article253708768.html?appNav=smartBanner"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="mercedsunstar"/>
    <meta name="twitter:title" content="Ingram-Thurston: Los Banos history is all around us — and you don’t have to look far"/>
    <meta property="og:site_name" content="Los Banos Enterprise"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Ingram-Thurston: Los Banos history is all around us — and you don’t have to look far"/>
    <meta property="og:url" content="https://www.losbanosenterprise.com/article253708768.html"/>
    <meta property="og:description" content="Enterprise columnist Diana Ingram-Thurston writes about the people and cultural groups who’ve made Los Banos a special place since its founding."/>
    <meta name="twitter:description" content="Enterprise columnist Diana Ingram-Thurston writes about the people and cultural groups who’ve made Los Banos a special place since its founding."/>
    <meta property="og:image" content="https://www.mercedsunstar.com/latest-news/yxi0xu/picture253710078/alternates/LANDSCAPE_1140/IMG_VS_LBPoinsettias_3_8_1_VPA8D3R2_L283089710.JPG"/>
    <meta name="twitter:image" content="https://www.mercedsunstar.com/latest-news/yxi0xu/picture253710078/alternates/LANDSCAPE_1140/IMG_VS_LBPoinsettias_3_8_1_VPA8D3R2_L283089710.JPG"/>
    <meta property="fb:app_id" content="212856098879553"/>
    <meta name="title" content="Ingram-Thurston: Los Banos CA history is all around us | Los Banos Enterprise"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="Enterprise columnist Diana Ingram-Thurston writes about the people and cultural groups who’ve made Los Banos a special place since its founding."/>
    <meta name="keywords" content="Enterprise, Los Banos, Diana Ingram-Thurston, Basques,"/>
    <meta name="news_keywords" content="Enterprise, Los Banos, Diana Ingram-Thurston, Basques,"/>
    <link rel="canonical" href="https://www.mercedsunstar.com/latest-news/article253708768.html"/>
    <meta name="original-source" content="https://www.mercedsunstar.com/latest-news/article253708768.html"/>
    <title>Ingram-Thurston: Los Banos CA history is all around us | Los Banos Enterprise</title>
    <link rel="amphtml" href="https://amp.losbanosenterprise.com/article253708768.html"/>
    <meta property="article:opinion" content="false"/><script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'337134','accuweather.locationString':'Los Banos','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','classads.apartmentsUrl':'http://www.apartments.com/California/Merced','classads.carsUrl':'http://www.cars.com/?aff=merced','classads.homefinderUrl':'http://www.homefinder.com/CA/Merced/','durationMedia':'1201','eea7bw':'0','emitPropensityScore':'false','enableYozonsPrebid':'true','facebook.app.id':'212856098879553','financialContent.account':'mercedsunstar','findnsave.tracking':'findnsave','legacy.affiliateId':'1536','legacy.siteName':'mercedsunstar','marketInfo.addcities':'Livingston, Atwater, Gustine, Dos Palos, Los Banos','marketInfo.adretargeting.allow_retargeting':'false','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.careerbuilder.dmc_code':'','marketInfo.careerbuilder.dmc_id':'','marketInfo.careerbuilder.lr':'CBMC_MSS','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:MERCEDTJ','marketInfo.carsAFF':'merced','marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;','marketInfo.city':'Los Banos','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/California/Merced','marketInfo.classads.homefinderUrl':'http://www.homefinder.com/CA/Merced','marketInfo.clipped_taxonomy':'_HomePage','marketInfo.code':'MER','marketInfo.county':'Merced County','marketInfo.devDirectory':'','marketInfo.domain':'losbanosenterprise','marketInfo.followLinks':'1','marketInfo.kill_dealsaver':'true','marketInfo.location':'Merced','marketInfo.logoAltText':'The Los Banos Enterprise','marketInfo.market_identifier':'MER.site_losbanosenterprise','marketInfo.name':'The Los Banos Enterprise','marketInfo.networkid':'7675','marketInfo.phone':'800-540-4200','marketInfo.product':'site','marketInfo.region':'Central Valley','marketInfo.shortURL':'breaking','marketInfo.siteId':'111','marketInfo.sourcelevel':'ecefrontpage','marketInfo.state':'California','marketInfo.state_abbreviation':'CA','marketInfo.staticDirectory':'losbanosenterprise','marketInfo.street_address':'907 6th Street, Los Banos, CA  93635','marketInfo.taxonomy':'_HomePage////','marketInfo.webmaster_email':'bclark@modbee.com','nativo.story.placements':'840205,745270,844338','nativo.video.placements':'869314,869313','olive.localBrand':'Merced Sun-Star E-Edition','parsely.domain':'fresnobee.com','publication.domain':'losbanosenterprise.com','publication.mediadomain':'media.losbanosenterprise.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:649430, &quot;tid&quot;:1050618, &quot;wid&quot;:1022837}','wishabi.apiKey':'86c5cb8561f70931','wufoo.formID':'z7q5s5','zvents.max_events':'4','zvents.max_sponsored':'2','zvents.swhat':'','zvents.swhen':'next 3 days','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '7',
      'enableConnatixZone': 'true',
      'sectionID': '48788','sectionsIds': '48788','topicsTags': '','lotameId': '',
    'domainName': 'www.losbanosenterprise.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},'pagesuite.enabled': 'true'};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:253708768";
    mistats.pagename="Story:253708768|Ingram-Thurston: Los Banos history is all around us — and you don’t have to look far";
    mistats.taxonomy="_HomePage||||";
    mistats.channel="Homepage";
    mistats.contentsource="Merced|Diana Ingram-Thurston ";
    mistats.pubdate="2021/08/27";
    mistats.moddate="2021/08/27 H15";
    mistats.keywords="Enterprise, Los Banos, Diana Ingram-Thurston, Basques,";
</script>
<script src="//media.losbanosenterprise.com/misites/mer/losbanosenterprise.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="6ff1ebfa-55b1-470a-beba-a1bfdfa487bc"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<!-- paywall disabled for this page type or disabled by configuration -->
    <script type="text/javascript">
        var getSubscribedFlag = false;
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/losbanosenterprise/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/losbanosenterprise/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/losbanosenterprise/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/losbanosenterprise/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/losbanosenterprise/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/losbanosenterprise/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/losbanosenterprise/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/losbanosenterprise/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a23f02f3be656e98c2c3.css" rel="stylesheet" type="text/css"/>






<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.losbanosenterprise.com/article253708768.html"
  },
  "headline": "Ingram-Thurston: Los Banos history is all around us — and you don’t have to look far",
  "image": "https://www.mercedsunstar.com/latest-news/yxi0xu/picture253710078/alternates/FREE_1140/IMG_VS_LBPoinsettias_3_8_1_VPA8D3R2_L283089710.JPG",
  "datePublished": "2021-08-27T03:01PM-07:00",
  "dateModified": "2021-08-27T03:01PM-07:00",
  "url": "https://www.losbanosenterprise.com/article253708768.html",
  "isBasedOn": "https://www.mercedsunstar.com/latest-news/article253708768.html",
  "thumbnailUrl": "https://www.mercedsunstar.com/latest-news/yxi0xu/picture253710078/alternates/FREE_1140/IMG_VS_LBPoinsettias_3_8_1_VPA8D3R2_L283089710.JPG",
  "articleSection": "Homepage",
  "creator": ["Merced","Diana Ingram-Thurston"],
  "keywords": [],
  "author": [{"@type": "Person","name": "Diana Ingram-Thurston "}],
  "publisher": {
     "name": "Los Banos Enterprise",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.losbanosenterprise.com/wps/build/images/losbanosenterprise/amp-logo.png"
     }
  },
  "description": "Enterprise columnist Diana Ingram-Thurston writes about the people and cultural groups who’ve made Los Banos a special place since its founding.",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "253708768"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  ">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://digital.olivesoftware.com/Olive/ODN/MercedSunStar/default.aspx" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.losbanosenterprise.com" class="market-logo" aria-label="The Los Banos Enterprise">
        <img src="/wps/build/images/losbanosenterprise/logo.svg" alt="The Los Banos Enterprise Logo" loading="lazy">
        <h1 class="title-meta">Ingram-Thurston: Los Banos CA history is all around us | Los Banos Enterprise
            </h1>
    </a>
    <div class="flex signin">
    </div>
    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search The Los Banos Enterprise" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search The Los Banos Enterprise" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-1"
                         id="menubtn-1" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-1" role="menu" aria-labelledby="menubtn-1">
                    <div role="none"><a href="https://www.losbanosenterprise.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.losbanosenterprise.com/customer-service/subscribe/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="https://www.losbanosenterprise.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="http://mercedsunstar.mycapture.com/mycapture/index.asp#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Buy Photo</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.losbanosenterprise.com/news/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">All News</a></div>
                    <div role="none"><a href="https://www.losbanosenterprise.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.losbanosenterprise.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.losbanosenterprise.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.losbanosenterprise.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    <div role="none"><a href="https://www.losbanosenterprise.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a News Tip</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-3"
                         id="menubtn-3" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-3" role="menu" aria-labelledby="menubtn-3">
                    <div role="none"><a href="https://www.losbanosenterprise.com/opinion/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.losbanosenterprise.com/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters to the Editor</a></div>
                    <div role="none"><a href="https://www.losbanosenterprise.com/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit A Letter</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    <div role="none"><a href="https://www.losbanosenterprise.com/living/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">All Living</a></div>
                    <div role="none"><a href="https://www.losbanosenterprise.com/living/calendar/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Calendar</a></div>
                    <div role="none"><a href="http://www.legacy.com/celebration/Mercedsunstar/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrations</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.losbanosenterprise.com/sports/#navlink=subnav" tabindex="0" role="menuitem">Sports</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="http://www.legacy.com/obituaries/mercedsunstar/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place Obituaries</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://classifieds.mcclatchy.com/marketplace/merced#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Place an Ad
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place Celebration</a></div>
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/merced#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place Classified Ad</a></div>
                    <div role="none"><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place Obituary Ad</a></div>
                    
                </div>
            </div>
        
            <a href="http://www.mercedsunstar.com/jobs/#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="/">
      Homepage
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1" "tabindex="0">
    
      
      Ingram-Thurston: Los Banos history is all around us — and you don’t have to look far
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By Diana Ingram-Thurston   
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="publish_date" class="publish-date">August 27, 2021 03:01 PM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Ingram-Thurston%3A+Los+Banos+history+is+all+around+us+%E2%80%94+and+you+don%E2%80%99t+have+to+look+far&amp;url=https://www.losbanosenterprise.com/article253708768.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.losbanosenterprise.com/article253708768.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Ingram-Thurston%3A%20Los%20Banos%20history%20is%20all%20around%20us%20%E2%80%94%20and%20you%20don%E2%80%99t%20have%20to%20look%20far&body=https://www.losbanosenterprise.com/article253708768.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.losbanosenterprise.com/article253708768.html&title=Ingram-Thurston: Los Banos history is all around us — and you don’t have to look far">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.losbanosenterprise.com/article253708768.html&description=Ingram-Thurston: Los Banos history is all around us — and you don’t have to look far&media=https://www.losbanosenterprise.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.losbanosenterprise.com/article253708768.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.mercedsunstar.com/latest-news/yxi0xu/picture253710078/alternates/LANDSCAPE_1140/IMG_VS_LBPoinsettias_3_8_1_VPA8D3R2_L283089710.JPG" media="(min-width: 992px)">
                <source srcset="https://www.mercedsunstar.com/latest-news/yxi0xu/picture253710078/alternates/LANDSCAPE_960/IMG_VS_LBPoinsettias_3_8_1_VPA8D3R2_L283089710.JPG" media="(min-width: 768px)">
                <source srcset="https://www.mercedsunstar.com/latest-news/yxi0xu/picture253710078/alternates/LANDSCAPE_768/IMG_VS_LBPoinsettias_3_8_1_VPA8D3R2_L283089710.JPG" media="(min-width: 601px)">
                <source srcset="https://www.mercedsunstar.com/latest-news/yxi0xu/picture253710078/alternates/LANDSCAPE_640/IMG_VS_LBPoinsettias_3_8_1_VPA8D3R2_L283089710.JPG" media="(min-width: 441px)">
                <source srcset="https://www.mercedsunstar.com/latest-news/yxi0xu/picture253710078/alternates/LANDSCAPE_480/IMG_VS_LBPoinsettias_3_8_1_VPA8D3R2_L283089710.JPG" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.mercedsunstar.com/latest-news/yxi0xu/picture253710078/alternates/LANDSCAPE_1140/IMG_VS_LBPoinsettias_3_8_1_VPA8D3R2_L283089710.JPG" alt="Los Banos Cemetery" title="Los Banos Cemetery" loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        Los Banos Cemetery
    
    
        
            <span class="byline">
                Vikaas Shanker
            </span>
        
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.losbanosenterprise.com%2Farticle253708768.html"></script> <div><!----></div> <!----> <!----> <!----> <p>When I was a child in Michigan I lived near a very old cemetery. </p> <!----><p>It was one of the first history lessons I made through personal exploration. Walking amongst the crumbling, aged monuments I read of people who were killed by Indians, their whole families wiped out. </p> <!----><p>I could not believe all that happened right where I lived. It made me want to look into the history of the area, and it was then that I got hooked. When I would move to a new state or city, I made a point to visit their oldest cemetery. There I always found clues that led me on the path to learning about the roots of the community. </p> <div id="zone-el-101" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Those who visit our cemetery on Center Avenue can find clues as soon as you walk through the main gate. They tell of a time when two of the largest groups of immigrants in Los Banos refused to even be buried next to each other, no less intermarried! </p> <!----><p>Like many periods in any city’s history, things change, as commonality is found. Still many remember the tension between the Italians and the Portuguese. These strong, independent people left their country and all they knew and to make a long , hard voyage fueled by their faith in a better future. </p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"><!----></div> <div id="zone-el-103" class="zone zone-el"></div></div><p>They, like the Basques, came to Los Banos, willing to sacrifice, and taught their families determination. The result of these immigrants’ efforts brought so much to our country. And to Los Banos. They worked as dairy farmers, sheep farmers, and grew anything that would allow them to make a future for their family. </p> <!----><p>Their efforts still are alive if you touch our soil. You still see the sheep that helps to feed and dress. To know Los Banos you must look around you. Look at the fields they worked, or visit Milliken Museum to learn about the history that made us. </p> <!----><p>These original family names are still heard. They speak of our roots, of the leaders, educators, craftsmen, farmers, doctors, and landowners who helped build our community’s foundation. The founders of the feast so to speak. </p> <!----><p>When I first moved to Los Banos the population was less than 13,000 (I know many who recall 5,000). </p> <!----><p>I was blessed to be invited to dinners with the Sons Of Italy, to many festas at the DES Hall, and I learned of the wonders of Portuguese food. Ah sopas! June and Emil Ereca took me to the Basque Festival every year at the fairgrounds. I learned of the Basque culture and watched people dance on filled wine glasses. </p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"><!----></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>All of this, and so much more, is part of our rich culture. While many of our old buildings are gone, you can still see history in our downtown. I miss our old train depot and tracks that told of the time when trains came through town creating a host of history in themselves. </p> <!----><p>As you drive around, look at the names on our streets and you will learn about the families who once owned land before it was transformed by developers. </p> <!----><p>I smile every time I drive by Rhoda Avenue, named after my good friend Rhoda Toscano Garica. Driving down 152 you can see Cozzi Road, Hillyer Road, Boc Car Road, just a few who represent great stories. </p> <!----><p>Recently I was rereading my copy of the 100th anniversary tribute to Los Banos High school 1897 to 1997. It is now history in itself. Names shouted out to me from the past; Joe Cox principle 1969-1982, Sam Benedittino 1965-1069, Caryl Loftin 1954-1955, Leon Martin 1982-1989. </p> <!----><p>I read about school bus drivers such as Tony Borellue. Joe Jorge, Ben D’ambrosio and Frank Germino. Did you know that our first school bus was called the Chicken Coup, a coveted mail truck in 1920? I didn’t. Or that our first Westside Union President High school Board president was Dr. C F Wade back in 1897. </p> <div id="zone-el-106" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Or that Charleston elementary school was opened in 1882 with 16 pupils. Or thar Central Point school stood on Ortigalita and Pioneer Roads from 1870-1886. That school printed the first school paper, “Little Midget,’“ in 1881 . </p> <!----><p>One of our great historians, and a beloved man, we lost some years ago, Charles Sawyer, edited a wonderful book called <a href="https://www.amazon.ca/One-Man-Show-Miller-Joaquin/dp/0944707076" target="_self" rel="Follow">“One Man Show: Henry Miller in the San Joaquin,”</a> which has a lot of fascinating history and great pictures. </p> <!----><p>Try to look at a copy. A great source of information, and books you may not find elsewhere, can be found at Phoenix Books on 6th Street. It saddens me to think how many sources of knowledge and local history we have lost since I moved here some three decades ago. I was blessed. </p> <!----><p>So many people welcomed me into their homes and shared so many stories. In the future I hope to share more of them. Their names are legion. </p> <!----><p>There is a great power in repeating names of our past. It helps to keep their memory alive. Reading or learning about our past helps us to understand and appreciate what our present represents. </p> <div id="zone-el-107" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The older I get the more I appreciate family and national legacies. When we do not value and honor our past loved ones, and the past efforts of those who came before us, we help to diminish not only them, but ourselves. For we will all be history someday. </p> <!----><p>On a personal note. I will be away from The Enterprise for a month or so as I recover from surgery at Stanford, scheduled for August 26. I will miss you, but hope to meet with you again here soon, in the Enterprise. </p> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.losbanosenterprise.com/article253708768.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.losbanosenterprise.com/news/local/article253739458.html#storylink=readnext" class="image-link-macro kfocusable" title="Former Los Banos city manager hired by another Valley city to fill interim leadership role">

                <img src="https://www.mercedsunstar.com/latest-news/pkthgc/picture250206190/alternates/LANDSCAPE_1140/IMG_VS_LBCityManager_1_3_1_U68LCKMP_L237034900.JPG" alt="Former Los Banos city manager hired by another Valley city to fill interim leadership role" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.losbanosenterprise.com/news/local/">
      Local
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1" >
    
      <a href="https://www.losbanosenterprise.com/news/local/article253739458.html#storylink=readnext" >
        
        Former Los Banos city manager hired by another Valley city to fill interim leadership role
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:klam@modbee.com"> By Kristin Lam</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="update_date-read-next" class="update-date time" data-originalDate="1629919944"></time>
                       
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Former+Los+Banos+city+manager+hired+by+another+Valley+city+to+fill+interim+leadership+role&amp;url=https://www.losbanosenterprise.com/news/local/article253739458.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.losbanosenterprise.com/news/local/article253739458.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Former%20Los%20Banos%20city%20manager%20hired%20by%20another%20Valley%20city%20to%20fill%20interim%20leadership%20role&body=https://www.losbanosenterprise.com/news/local/article253739458.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.losbanosenterprise.com/news/local/article253739458.html&title=Former Los Banos city manager hired by another Valley city to fill interim leadership role">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.losbanosenterprise.com/news/local/article253739458.html&description=Former Los Banos city manager hired by another Valley city to fill interim leadership role&media=https://www.losbanosenterprise.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.losbanosenterprise.com/news/local/article253739458.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Alex Terrazas was terminated from his role as Los Banos city manager in March after serving there since 2016.</p>
        

        
            
            
	<a href="https://www.losbanosenterprise.com/news/local/article253739458.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.losbanosenterprise.com/article253652753.html#storylink=moresection" class="image-link-macro kfocusable" title="Dos Palos stops Los Banos short of the end zone on final play to win ‘Westside War’">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5596404783001/1477dfbe-e07e-4f1f-8886-4c4dc135f725/1ddca34b-a488-464d-bf2b-b21c2beff534/1280x720/match/image.jpg" alt="Dos Palos stops Los Banos short of the end zone on final play to win ‘Westside War’" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.losbanosenterprise.com/">
      Homepage
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.losbanosenterprise.com/article253652753.html#storylink=moresection" >
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="14" viewBox="0 0 12 14"><path fill="#a1a1a1" fill-rule="evenodd" d="m22 556c2.1421954 0 3.8910789 1.683968 3.9951047 3.80036l.0048953.19964v2h1c.5522847 0 1 .447715 1 1v6c0 .552285-.4477153 1-1 1h-10c-.5522847 0-1-.447715-1-1v-6c0-.552285.4477153-1 1-1h1v-2l.0048953-.19964c.1040258-2.116392 1.8529093-3.80036 3.9951047-3.80036zm0 7-.7053423 2.02918-2.1478272.043769 1.7119017 1.297871-.622088 2.056231 1.7633558-1.227051 1.7633558 1.227051-.622088-2.056231 1.7119017-1.297871-2.1478272-.043769zm0-5c-1.0543618 0-1.9181651.815878-1.9945143 1.850738l-.0054857.149262v2h4v-2c0-1.104569-.8954305-2-2-2z" transform="translate(-16 -556)"/></svg>
        Dos Palos stops Los Banos short of the end zone on final play to win ‘Westside War’
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629557617"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.losbanosenterprise.com/news/local/article253560274.html#storylink=moresection" class="image-link-macro kfocusable" title="Spevak: The Los Banos Campus of Merced College expands opportunities for students">

                <img src="https://www.mercedsunstar.com/latest-news/bxgf9z/picture253560359/alternates/LANDSCAPE_480/IMG_spring_campus2.jpg_3_1_1THHF05C_L534610404.JPG" alt="Spevak: The Los Banos Campus of Merced College expands opportunities for students" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.losbanosenterprise.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.losbanosenterprise.com/news/local/article253560274.html#storylink=moresection" >
        
        Spevak: The Los Banos Campus of Merced College expands opportunities for students
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 20, 2021 5:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.losbanosenterprise.com/news/local/article253613563.html#storylink=moresection" class="image-link-macro kfocusable" title="Coroner identifies Los Banos man killed in vehicle rollover on Highway 152">

                <img src="https://www.mercedsunstar.com/latest-news/q8evwe/picture252421463/alternates/LANDSCAPE_480/Merced%20County%20Sheriff%E2%80%99s%20Office%20File%20Image%201.jpg" alt="Coroner identifies Los Banos man killed in vehicle rollover on Highway 152" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.losbanosenterprise.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.losbanosenterprise.com/news/local/article253613563.html#storylink=moresection" >
        
        Coroner identifies Los Banos man killed in vehicle rollover on Highway 152
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 19, 2021 5:29 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.losbanosenterprise.com/sports/article253496564.html#storylink=moresection" class="image-link-macro kfocusable" title="Los Banos, Pacheco football ready to contend in a wide-open Western Athletic Conference">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5596404783001/badfb492-476b-4474-8662-0404e8530cef/1bd82c94-f967-4cac-890f-733f26785657/1280x720/match/image.jpg" alt="Los Banos, Pacheco football ready to contend in a wide-open Western Athletic Conference" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.losbanosenterprise.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.losbanosenterprise.com/sports/article253496564.html#storylink=moresection" >
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="14" viewBox="0 0 12 14"><path fill="#a1a1a1" fill-rule="evenodd" d="m22 556c2.1421954 0 3.8910789 1.683968 3.9951047 3.80036l.0048953.19964v2h1c.5522847 0 1 .447715 1 1v6c0 .552285-.4477153 1-1 1h-10c-.5522847 0-1-.447715-1-1v-6c0-.552285.4477153-1 1-1h1v-2l.0048953-.19964c.1040258-2.116392 1.8529093-3.80036 3.9951047-3.80036zm0 7-.7053423 2.02918-2.1478272.043769 1.7119017 1.297871-.622088 2.056231 1.7633558-1.227051 1.7633558 1.227051-.622088-2.056231 1.7119017-1.297871-2.1478272-.043769zm0-5c-1.0543618 0-1.9181651.815878-1.9945143 1.850738l-.0054857.149262v2h4v-2c0-1.104569-.8954305-2-2-2z" transform="translate(-16 -556)"/></svg>
        Los Banos, Pacheco football ready to contend in a wide-open Western Athletic Conference
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 18, 2021 5:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.losbanosenterprise.com/opinion/article253380228.html#storylink=moresection" class="image-link-macro kfocusable" title="Ingram Thurston: Water and land, then and now in Los Banos">

                <img src="https://www.mercedsunstar.com/latest-news/6mdlq5/picture241477886/alternates/LANDSCAPE_480/Thursto_fitted.jpeg" alt="Ingram Thurston: Water and land, then and now in Los Banos" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.losbanosenterprise.com/opinion/">
      Opinion
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.losbanosenterprise.com/opinion/article253380228.html#storylink=moresection" >
        
        Ingram Thurston: Water and land, then and now in Los Banos
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 13, 2021 5:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.losbanosenterprise.com/news/local/article253456234.html#storylink=moresection" class="image-link-macro kfocusable" title="Los Banos man killed after vehicle goes over embankment on Highway 152">

                <img src="https://www.modbee.com/latest-news/q5tsv6/picture252557063/alternates/LANDSCAPE_480/SAC%20roadway%20fatality%20killed%20highway%20still%20chyron%20frame.png" alt="Los Banos man killed after vehicle goes over embankment on Highway 152" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.losbanosenterprise.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.losbanosenterprise.com/news/local/article253456234.html#storylink=moresection" >
        
        Los Banos man killed after vehicle goes over embankment on Highway 152
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 12, 2021 4:20 PM
      
    </div>
  





                                </div>
                                </article></div></section></div> <section id="zone-el-9" class="zone-el"><div></div></section> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        

        

        <div class="flex social">
            <a href="https://www.facebook.com/mercedsunstar" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/mercedsunstar" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/user/themercedsunstar" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="http://www.losbanosenterprise.com/customer-service/subscribe/#navlink=footer">Subscribe</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="http://www.losbanosenterprise.com/customer-service/#navlink=mi_footer">Customer Service</a>
            <a href="http://www.losbanosenterprise.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            <a href="http://www.losbanosenterprise.com/customer-service/#navlink=mi_footer">Contact Us</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://classifieds.mcclatchy.com/marketplace/merced#navlink=mi_footer">Place an Ad</a>
            <a href="mailto:glieb@losbanosenterprise.com#navlink=mi_footer">Email us about print advertising</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="http://www.losbanosenterprise.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="http://www.losbanosenterprise.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="http://www.losbanosenterprise.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.losbanosenterprise.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.losbanosenterprise.com/mistats/products/escenic.js"></script>
            <script src="//media.losbanosenterprise.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-07:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b8fe5a32dbb6a79a51cf.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-739ff2403d59efa9e1f6.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
