<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    






        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.losbanosenterprise.com/wps/source/images/losbanosenterprise/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="mercedsunstar"/>
        <meta name="twitter:title" content="4 dead, including shooter, during attack at Gilroy Garlic Festival. 6-year-old killed"/>
        <meta property="og:site_name" content="losbanosenterprise"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="4 dead, including shooter, during attack at Gilroy Garlic Festival. 6-year-old killed"/>
        <meta property="og:url" content="https://www.losbanosenterprise.com/article233247182.html"/>
        <meta property="og:description" content="3 people were killed, including a 6-year-old boy, and a gunman is dead in a mass shooting at the Gilroy Garlic Festival in California. Other victims were hurt after a suspect opened fire. A manhunt is also underway."/>
        <meta name="twitter:description" content="3 people were killed, including a 6-year-old boy, and a gunman is dead in a mass shooting at the Gilroy Garlic Festival in California. Other victims were hurt after a suspect opened fire. A manhunt is also underway."/>
        <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5596404783001/b91f9573-3cde-4097-96ec-1b625d03d53c/7560b8f8-c57c-4a71-83d1-861e6a1d67c9/1280x720/match/image.jpg"/>
        <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5596404783001/b91f9573-3cde-4097-96ec-1b625d03d53c/7560b8f8-c57c-4a71-83d1-861e6a1d67c9/1280x720/match/image.jpg"/>
        <meta property="fb:app_id" content="212856098879553"/>
        <meta name="title" content="4 dead in mass shooting at Gilroy CA festival; manhunt underway | Los Banos Enterprise"/>
        <meta name="allow-comments" content="true"/>
        <meta name="description" content="3 people were killed, including a 6-year-old boy, and a gunman is dead in a mass shooting at the Gilroy Garlic Festival in California. Other victims were hurt after a suspect opened fire. A manhunt is also underway."/>
        <meta name="keywords" content="
mass shooting, gilroy, garlic, festival, killed, manhunt, victims, CA, shooting, updates"/>
        <meta name="news_keywords" content="
mass shooting, gilroy, garlic, festival, killed, manhunt, victims, CA, shooting, updates"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href="https://www.fresnobee.com/news/local/crime/article233247182.html"/>
        <meta name="original-source" content="https://www.fresnobee.com/news/local/crime/article233247182.html"/><meta property="article:content_tier" content=""/>


<title>4 dead in mass shooting at Gilroy CA festival; manhunt underway | Los Banos Enterprise</title>


<meta name="msapplication-TileImage" content="/wps/build/images/losbanosenterprise/windowsmetro-144.png"/>







<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/losbanosenterprise/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/losbanosenterprise/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/losbanosenterprise/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/losbanosenterprise/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/losbanosenterprise/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'337134','accuweather.locationString':'Los Banos','accuweather.partnerCode':'MCCLATCHY','classads.apartmentsUrl':'http://www.apartments.com/California/Merced','classads.carsUrl':'http://www.cars.com/?aff=merced','classads.homefinderUrl':'http://www.homefinder.com/CA/Merced/','facebook.app.id':'212856098879553','financialContent.account':'mercedsunstar','findnsave.tracking':'findnsave','legacy.affiliateId':'1536','legacy.siteName':'mercedsunstar','marketInfo.addcities':'Livingston, Atwater, Gustine, Dos Palos, Los Banos','marketInfo.adretargeting.allow_retargeting':'false','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.careerbuilder.dmc_code':'','marketInfo.careerbuilder.dmc_id':'','marketInfo.careerbuilder.lr':'CBMC_MSS','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:MERCEDTJ','marketInfo.carsAFF':'merced','marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;','marketInfo.city':'Los Banos','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/California/Merced','marketInfo.classads.homefinderUrl':'http://www.homefinder.com/CA/Merced','marketInfo.clipped_taxonomy':'_HomePage','marketInfo.code':'MER','marketInfo.county':'Merced County','marketInfo.devDirectory':'','marketInfo.domain':'losbanosenterprise','marketInfo.followLinks':'1','marketInfo.kill_dealsaver':'true','marketInfo.location':'Merced','marketInfo.logoAltText':'The Los Banos Enterprise','marketInfo.market_identifier':'MER.site_losbanosenterprise','marketInfo.name':'The Los Banos Enterprise','marketInfo.networkid':'7675','marketInfo.phone':'800-540-4200','marketInfo.product':'site','marketInfo.region':'Central Valley','marketInfo.shortURL':'breaking','marketInfo.siteId':'111','marketInfo.sourcelevel':'ecefrontpage','marketInfo.state':'California','marketInfo.state_abbreviation':'CA','marketInfo.staticDirectory':'losbanosenterprise','marketInfo.street_address':'907 6th Street, Los Banos, CA  93635','marketInfo.taxonomy':'_HomePage////','marketInfo.webmaster_email':'bclark@modbee.com','nativo.story.placements':'840205,745270,844338','nativo.video.placements':'869314,869313','olive.localBrand':'Merced Sun-Star E-Edition','parsely.domain':'sacbee.com','publication.domain':'losbanosenterprise.com','publication.mediadomain':'media.losbanosenterprise.com','wishabi.apiKey':'86c5cb8561f70931','wufoo.formID':'z7q5s5','zvents.max_events':'4','zvents.max_sponsored':'2','zvents.swhat':'','zvents.swhen':'next 3 days','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:233247182";
    mistats.pagename="Story:233247182|4 dead, including shooter, during attack at Gilroy Garlic Festival. 6-year-old killed";
    mistats.taxonomy="_HomePage||||";
    mistats.channel="Homepage";
    mistats.contentsource="Jaimie Ding,Joshua Tehee,Andrew Kuhn";
    mistats.pubdate="2019/07/28";
    mistats.moddate="2019/07/31 H12";
    mistats.keywords="
mass shooting gilroy garlic festival killed manhunt victims CA shooting updates";
</script><script src="//media.losbanosenterprise.com/misites/mer/losbanosenterprise.js"></script>

<script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=4e52b53',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["_HomePage"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/webpack/css/main2018.806bd3eb3a534d422a4c.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-a40cdfed79c77e400ad1.js"></script>




<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'337134',
'accuweather.locationString':'Los Banos',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'classads.carsUrl':'http://www.cars.com/?aff=merced',
'classads.homefinderUrl':'http://www.homefinder.com/CA/Merced/',
'facebook.app.id':'212856098879553',
'financialContent.account':'mercedsunstar',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'1536',
'legacy.siteName':'mercedsunstar',
'marketInfo.addcities':'Livingston, Atwater, Gustine, Dos Palos, Los Banos',
'marketInfo.adretargeting.allow_retargeting':'false',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.careerbuilder.lr':'CBMC_MSS',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MERCEDTJ',
'marketInfo.carsAFF':'merced',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.city':'Los Banos',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'marketInfo.classads.homefinderUrl':'http://www.homefinder.com/CA/Merced',
'marketInfo.clipped_taxonomy':'_HomePage',
'marketInfo.code':'MER',
'marketInfo.county':'Merced County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'losbanosenterprise',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Merced',
'marketInfo.logoAltText':'The Los Banos Enterprise',
'marketInfo.market_identifier':'MER.site_losbanosenterprise',
'marketInfo.name':'The Los Banos Enterprise',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-540-4200',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'111',
'marketInfo.sourcelevel':'ecefrontpage',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'losbanosenterprise',
'marketInfo.street_address':'907 6th Street, Los Banos, CA  93635',
'marketInfo.taxonomy':'_HomePage////',
'marketInfo.webmaster_email':'bclark@modbee.com',
'nativo.story.placements':'840205,745270,844338',
'nativo.video.placements':'869314,869313',
'olive.localBrand':'Merced Sun-Star E-Edition',
'parsely.domain':'sacbee.com',
'publication.domain':'losbanosenterprise.com',
'publication.mediadomain':'media.losbanosenterprise.com',
'wishabi.apiKey':'86c5cb8561f70931',
'wufoo.formID':'z7q5s5',
'zvents.max_events':'4',
'zvents.max_sponsored':'2',
'zvents.swhat':'',
'zvents.swhen':'next 3 days',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        <script src='/static/yozons-lib/core.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_california/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    













<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.losbanosenterprise.com/article233247182.html"
  },

  
  "headline": "4 dead, including shooter, during attack at Gilroy Garlic Festival. 6-year-old killed",
  "image": "https://cf-images.us-east-1.prod.boltdns.net/v1/static/5596404783001/b91f9573-3cde-4097-96ec-1b625d03d53c/7560b8f8-c57c-4a71-83d1-861e6a1d67c9/1280x720/match/image.jpg",
  "datePublished": "2019-07-28T07:13PM-07:00",
  "dateModified": "2019-07-31T12:34PM-07:00",
  "url": "https://www.losbanosenterprise.com/article233247182.html",
  "thumbnailUrl": "https://cf-images.us-east-1.prod.boltdns.net/v1/static/5596404783001/b91f9573-3cde-4097-96ec-1b625d03d53c/7560b8f8-c57c-4a71-83d1-861e6a1d67c9/1280x720/match/image.jpg",
  "articleSection": "Homepage",
  "creator": [],
  "keywords": ["mass shooting","gilroy","garlic","festival","killed","manhunt","victims","CA","shooting","updates"],
  "author": [{"@type": "Person","name": "Joshua Tehee"},{"@type": "Person","name": "Jaimie Ding"}],
  "publisher": {
     "name": "Los Banos Enterprise",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.losbanosenterprise.com/wps/build/images/losbanosenterprise/amp-logo.png"
     }
  },
  
  "description": "3 people were killed, including a 6-year-old boy, and a gunman is dead in a mass shooting at the Gilroy Garlic Festival in California. Other victims were hurt after a suspect opened fire. A manhunt is also underway.",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "233247182"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main   saratoga">
        
    




        




    
    



 




<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="233247182"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/MercedSunStar/default.aspx" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search The Los Banos Enterprise" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="The Los Banos Enterprise">
                
                    <img src="/wps/build/images/losbanosenterprise/logo.svg" alt="The Los Banos Enterprise Logo" class="logo short">
                
                <h1 class="title-meta">4 dead, including shooter, during attack at Gilroy Garlic Festival. 6-year-old killed | Los Banos Enterprise</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                    
            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search The Los Banos Enterprise" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/MercedSunStar/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-1" >
    <button tabindex="-1" id="menubtn-1">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-1" role="menu" aria-labelledby="menubtn-1">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.losbanosenterprise.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.losbanosenterprise.com/customer-service/subscribe/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscribe
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.losbanosenterprise.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                        About Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://mercedsunstar.mycapture.com/mycapture/index.asp#navlink=subnav" role="menuitem" tabindex="0">
                        Buy Photo
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.losbanosenterprise.com/news/#navlink=navbar" role="menuitem" tabindex="0">
                        All News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.losbanosenterprise.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.losbanosenterprise.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.losbanosenterprise.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.losbanosenterprise.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                        Weather
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.losbanosenterprise.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a News Tip
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3" >
    <button tabindex="-1" id="menubtn-3">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.losbanosenterprise.com/opinion/#navlink=navbar" role="menuitem" tabindex="0">
                        All Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.losbanosenterprise.com/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.losbanosenterprise.com/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit A Letter
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.losbanosenterprise.com/living/#navlink=navbar" role="menuitem" tabindex="0">
                        All Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.losbanosenterprise.com/living/calendar/#navlink=subnav" role="menuitem" tabindex="0">
                        Calendar
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/celebration/Mercedsunstar/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrations
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-5" >
    
        <a href="https://www.losbanosenterprise.com/sports/#navlink=subnav" tabindex="0" role="menuitem">Sports</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Obituaries</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/mercedsunstar/#navlink=subnav" role="menuitem" tabindex="0">
                        View Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav" role="menuitem" tabindex="0">
                        Place Obituaries
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-7" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Local Deals</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://findnsave.mercedsunstar.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Local Deals
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://findnsave.mercedsunstar.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Find &amp; Save
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://findnsave.mercedsunstar.com/PrintCoupons#navlink=subnav" role="menuitem" tabindex="0">
                        Coupons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.losbanosenterprise.com/advertise/circulars/#navlink=subnav" role="menuitem" tabindex="0">
                        Circulars
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-9" >
    
        <a href="http://classifieds.mercedsunstar.com/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-10" >
    
        <a href="http://mercedsunstar.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place Classified Ad</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Place Announcement</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC#navlink=subnav" role="menuitem" tabindex="0">
                        Place Celebration
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav" role="menuitem" tabindex="0">
                        Place Obituary Ad
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <a href="http://www.mercedsunstar.com/jobs/#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="http://www.startmoonlighting.com/mni/Merced-Sun-Star/?utm_source=Merced-Sun-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="http://www.mercedsunstar.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="http://www.mercedsunstar.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="http://specialsections.mercedsunstar.com/SS/Tiles.aspx#navlink=subnav" tabindex="0" role="menuitem">Special Sections</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="http://www.legalnotice.org/pl/mercedsun-star/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">See Legal Notices</a>
    </li>
</ul>
</nav>



        
    
        





































  





    






    


    


    











    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="233247182"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="233247182"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.losbanosenterprise.com/">
      Homepage
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      4 dead, including shooter, during attack at Gilroy Garlic Festival. 6-year-old killed
    
  </h3>
  
   

  





                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                            
                                    
                                    
                                    
                                    
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:JTehee@fresnobee.com"> By Joshua Tehee</a> and
            
        </p>
    


                                    
                            
                            
                            
                                
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:jding@sacbee.com"> Jaimie Ding</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">July 28, 2019 07:13 PM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1564601692"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=4+dead%2C+including+shooter%2C+during+attack+at+Gilroy+Garlic+Festival.+6-year-old+killed&amp;url=https://www.losbanosenterprise.com/article233247182.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.losbanosenterprise.com/article233247182.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=4%20dead%2C%20including%20shooter%2C%20during%20attack%20at%20Gilroy%20Garlic%20Festival.%206-year-old%20killed&body=https://www.losbanosenterprise.com/article233247182.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.losbanosenterprise.com/article233247182.html&title=4 dead, including shooter, during attack at Gilroy Garlic Festival. 6-year-old killed">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.losbanosenterprise.com/article233247182.html&description=4 dead, including shooter, during attack at Gilroy Garlic Festival. 6-year-old killed&media=https://cf-images.us-east-1.prod.boltdns.net/v1/static/5596404783001/b91f9573-3cde-4097-96ec-1b625d03d53c/7560b8f8-c57c-4a71-83d1-861e6a1d67c9/1280x720/match/image.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.losbanosenterprise.com/article233247182.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    



    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>3 killed in Gilroy Garlic Festival shooting; suspect also killed</h4>
                            <div class="mi-sticky-player-description">
                                <figcaption>
                                    
    
        “This is one of those press conferences that you never want to give in your community,” said Gilroy Police Chief Scot  Smithee, while giving an update on the killing of at least three people at the Gilroy Garlic Festival on July 28, 2019. 
    
    


                                    <span class="byline video-attributions-6065065161001">
                                        By <span class="bylines"></span>
                                    </span>
                                </figcaption>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
            
                <div class="video">
                    

    
    
<div id="video-detail-233251869-1564602113455" class="media-wrap ">
    <div id="playerWrap-233251869-1564602113455" class="video-media vjs-wrapper">    
        <video id="player-233251869-1564602113455"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 2"
               data-url="https://www.mercedsunstar.com/news/state/california/article233251869.html"
               data-title="3 killed in Gilroy Garlic Festival shooting; suspect also killed"
               data-video-id="6065065161001"
               data-account="5596404783001"
               data-key="BCpkADawqM26h1uRqamtl1dZl2B1uaHBZIbikeaSLKPNwx5dPanwh1IVfMFWGs36jY8yZFQTbDyhsnERMRovx6Dr7Anj3p0GAakDNOQp6LuD46fVz_tR34oIBYiBj5UNgvSi6dCvG2KKuBKn"
               data-publication="mercedsunstar"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.mercedsunstar.com%2Fnews%2Fstate%2Fcalifornia%2Farticle233251869.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMER.site_losbanosenterprise%2F_HomePage&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=3%20killed%20in%20Gilroy%20Garlic%20Festival%20shooting%3B%20suspect%20also%20killed&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;vid=6065065161001&amp;cust_params=sect%3DHomepage%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="2">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                </div>
            
        

        
            
                
                    
                        
                            <figcaption>
                                
    
        “This is one of those press conferences that you never want to give in your community,” said Gilroy Police Chief Scot  Smithee, while giving an update on the killing of at least three people at the Gilroy Garlic Festival on July 28, 2019. 
    
    


                                <span class="byline video-attributions-6065065161001">
                                    By <span class="bylines"></span>
                                </span>
                            </figcaption>
                        
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            
                <span class="dateline">
                    GILROY, Calif.
                </span>
            

            
            
            
            
                
                    <p><b>Follow our updated news coverage here:</b></p>

                    

                    
                    
                
                    <p><a href="https://www.sacbee.com/news/state/california/article233255026.html" target="_blank" rel="Follow"><b>»» Who is Gilroy Garlic Festival gunman? Sources identify 19-year-old suspect in deadly shooting</b></a></p>

                    

                    
                    
                
                    <p><a href="https://www.sacbee.com/news/state/california/article233252581.html" target="_blank" rel="Follow"><b>»» Here’s what we know about the gunman in the Gilroy mass shooting</b></a></p>

                    

                    
                    
                
                    <p><a href="https://www.sacbee.com/news/state/california/article233254381.html" target="_blank" rel="Follow"><b>»» ‘Nothing short of horrific.’ Grief overflows online after Gilroy Garlic Festival shooting</b></a></p>

                    
                        




















                    

                    
                    
                
                    <p><a href="https://www.sacbee.com/news/nation-world/article233251612.html" target="_blank" rel="Follow"><b>»» Police audio from active shooter attack at Gilroy Garlic Festival</b></a></p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233247182"></div>

                        
                    
                
                    <p><b>Original story:</b></p>

                    

                    
                    
                
                    <p>The final hours of the famed Gilroy Garlic Festival were shattered Sunday evening when a gunman with an assault rifle opened fire on the crowd, killing three people and injuring 12 others, according to officials in the bucolic California city 30 miles south of San Jose.</p>

                    

                    
                    
                
                    <p>A 6-year-old boy was <a href="https://www.sacbee.com/news/state/california/article233252157.html" target="_self" rel="Follow">among the victims</a>, according to NBC Bay Area.</p>

                    

                    
                    
                
                    <p>The gunman was shot and killed minutes after the attack began, Gilroy Police Chief Scot Smithee said. </p>

                    

                    
                    
                
                    <p>“This is one of those press conferences that you never want to give in your community,” he said. “It’s sort of a nightmare that you hope to never have to live in reality, but we find ourselves in the circumstances where we have to live it today.”</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233247182"></div>

                        
                    
                
                    <p>The gunman <a href="https://www.sacbee.com/news/state/california/article233255026.html" target="_self" rel="Follow">has been identified</a> as Santino William Legan, a 19-year-old who was killed by police within minutes of opening fire, sources told the Associated Press Monday</p>

                    

                    
                    
                
                    <p>The attack happened at 5:41 p.m. as the popular three-day festival wrapped up, leaving visitors running for their lives and police looking for a man in camouflage with a “long-barreled rifle.” </p>

                    

                    
                    
                
                    <p>Initial reports said the shooter entered the festival area from a creek area outside of Christmas Hill Park, where the festival was held.</p>

                    

                    
                    
                
                    <p>Smithee said the shooter used some type of tool to cut through a fence to get into the festival, avoiding the metal detectors and other security.</p>

                    

                    
                    
                
                    <p> </p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233247182"></div>

                        
                    
                
                    <div class="embed-media inline-video"><div id="video-detail-233248647-1564602113298" class="media-wrap ">
    <div id="playerWrap-233248647-1564602113298" class="video-media vjs-wrapper">    
        <video id="player-233248647-1564602113298" class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0" data-url="https://www.sacbee.com/news/state/california/article233248647.html" data-title="Raw video from Gilroy Garlic Festival shooting" data-video-id="6064923182001" data-account="5502557042001" data-key="BCpkADawqM020Jtoc4xRwXmpxWzo0vaPRYEnr4ybyVRuxzGu3CRt7xji0A9FO0iEhrJVxf5LHvbkuA_ndlpr1A6wOz2MN5pD6wASLzaIUo3C8FF0zHoGMkkhGd107QVtHEqRNY8U96JKaPba" data-publication="sacbee" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.sacbee.com%2Fnews%2Fstate%2Fcalifornia%2Farticle233248647.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMER.site_losbanosenterprise%2F_HomePage&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Raw%20video%20from%20Gilroy%20Garlic%20Festival%20shooting&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;vid=6064923182001&amp;cust_params=sect%3DHomepage%26vpa%3D0%26vpmute%3D0" data-asset-type="video" data-video-auto-play="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="false" data-is-new-video-design="false" playsinline="" data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&amp;subject=&amp;body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly="" aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div><div class="embed-media-details"><p class="media-leadtext">A shooting at the Gilroy Garlic Festival has been reported in California. At least 5 people are injured after a suspect in the mass shooting opened fire at Christmas Hill Park in CA. </p><div class="mi-video-bylines video-attributions-6064923182001">By <span class="bylines"></span></div><p></p></div></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p>Police said a manhunt was underway for a second person with suspected ties to the attack. A description was not released.</p>

                    

                    
                    
                
                    <p>“We believe based on witness statements that there was a second individual involved in some way,” Smithee said at a 10 p.m. news conference. “We just don’t know in what way.</p>

                    

                    
                    
                
                    <p>Smithee said he had no information on a possible motive for Sunday’s violence.</p>

                    

                    
                    
                
                    <p>Names of the victims were not immediately released, but NBC Bay Area reported late Sunday that one of the victims was Steven Romero, 6. The TV station said family confirmed that Steven was shot along with other family members.</p>

                    

                    
                    
                
                    <p> </p>

                    

                    
                    
                
                    <div class="embed-infographic"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">This is Steven Romero, 6 yrs old killed in today’s shooting at the Gilroy Garlic Festival. His mother and other family members were also injured in today’s shooting, being treated at the same hospital via <a href="https://twitter.com/janellewang?ref_src=twsrc%5Etfw">@janellewang</a> <a href="https://twitter.com/nbcbayarea?ref_src=twsrc%5Etfw">@nbcbayarea</a> <a href="https://t.co/0HWkktGlq4">pic.twitter.com/0HWkktGlq4</a></p>— Rob Mayeda (@RobMayeda) <a href="https://twitter.com/RobMayeda/status/1155713697303523329?ref_src=twsrc%5Etfw">July 29, 2019</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p>Stanford Medical Center had two patients from the shooting at the Gilroy Garlic Festival, spokeswoman Julie Greicius said. She had no details on their injuries or conditions. Santa Clara Valley Medical Center received five victims, spokeswoman Joy Alexiou said. She also had no information on their conditions.</p>

                    

                    
                    
                
                    <p>Investigators did not immediately locate a weapon but found at least two magazines at the scene, according to police scanner traffic.</p>

                    

                    
                    
                
                    <p>Authorities had the area of the festival and the surrounding woodland on lockdown as they continued their investigation.</p>

                    

                    
                    
                
                    <h3>Witnesses describe shooting at Garlic Festival</h3>

                    

                    
                    
                
                    <p>The band Tin Man was just starting an encore when shots rang out, the AP reported.</p>

                    

                    
                    
                
                    <p>Singer Jack van Breen told the AP he saw a man wearing a green shirt and grayish handkerchief around his neck fire into the concession area with what looked like an assault rifle.</p>

                    

                    
                    
                
                    <p>Van Breen and other members of the band dove under the stage. Van Breen says he heard someone shout: “Why are you doing this? “and the reply: “because I’m really angry. “</p>

                    

                    
                    
                
                    <p>His bandmate Vlad Malinovsky said he heard a lot of shots and then it stopped. Later, law enforcement came by and told the band members and others hiding with them to come out with their hands up, according to the AP.</p>

                    

                    
                    
                
                    <p> </p>

                    

                    
                    
                
                    <div class="related-stories package story-module"><h5>Read Next</h5> <div class="grid"> <article class="package"> <h6><a class="kicker" href="/news/state/california" title="california" alt="california">california</a></h6> <h3><a href="https://www.sacbee.com/news/state/california/article233249377.html#storylink=readmore_inline" title="‘Complete chaos’ erupts at Gilroy Garlic Festival as gunman opens fire, witnesses say" alt="‘Complete chaos’ erupts at Gilroy Garlic Festival as gunman opens fire, witnesses say">‘Complete chaos’ erupts at Gilroy Garlic Festival as gunman opens fire, witnesses say</a></h3><time datetime="1564374710">July 28, 2019 9:31 PM</time></article></div><hr></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p>Judy Lazarus, former president of the garlic association, was at the festival when chaos erupted.</p>

                    

                    
                    
                
                    <p>At first, she said, most people assumed the explosions were fireworks, but Lazarus knew fireworks were not part of Sunday’s festivities.</p>

                    

                    
                    
                
                    <p>“They didn’t realize what was going on,” she said. “I knew it wasn’t firecrackers.”</p>

                    

                    
                    
                
                    <p>She said about 200 people took cover wherever they could. Many moved to the children’s area of an amphitheater on the other side of the festival.</p>

                    

                    
                    
                
                    <p> </p>

                    

                    
                    
                
                    <div class="related-stories package story-module"><h5>Read Next</h5> <div class="grid"> <article class="package"> <h6><a class="kicker" href="/news/state/california" title="california" alt="california">california</a></h6> <h3><a href="https://www.sacbee.com/news/state/california/article233254381.html#storylink=readmore_inline" title="‘Nothing short of horrific.’ Grief overflows online after Gilroy Garlic Festival shooting" alt="‘Nothing short of horrific.’ Grief overflows online after Gilroy Garlic Festival shooting">‘Nothing short of horrific.’ Grief overflows online after Gilroy Garlic Festival shooting</a></h3><time datetime="1564410733">July 29, 2019 7:32 AM</time></article></div><hr></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p>Jane Howard was helping clean up at the Rotary Wine tent when she first heard the gunshots.</p>

                    

                    
                    
                
                    <p>“Then people started running toward us,” said Howard, the executive director of Visit Gilroy, which partners with the <a href="https://www.sacbee.com/news/state/california/article233248762.html" target="_blank" rel="Follow">Gilroy Garlic Festival</a> for the event. </p>

                    

                    
                    
                
                    <p>Video first posted on social media sites showed people running for safety.</p>

                    

                    
                    
                
                    <p>Howard was part of a group of about 50 people that took cover inside a trailer was used to cool wine. They stayed hidden for about 45 minutes until police escorted the group to Las Animas Elementary School, a 10-minute walk from the festival grounds.</p>

                    

                    
                    
                
                    <p>At the school, buses took people back to their cars, though Howard’s vehicle and others were parked in areas still roped off by police. Those people were getting rides with friends, family or others in the community.</p>

                    

                    
                    
                
                    <p>“We are taking care of each other,” she said.</p>

                    

                    
                    
                
                    <p> </p>

                    

                    
                    
                
                    <div class="related-stories package story-module"><h5>Read Next</h5> <div class="grid"> <article class="package"> <h6><a class="kicker" href="/news/state/california" title="california" alt="california">california</a></h6> <h3><a href="https://www.sacbee.com/news/state/california/article233248762.html#storylink=readmore_inline" title="What is the Gilroy Garlic Festival? Mass shooting shocks annual event in California" alt="What is the Gilroy Garlic Festival? Mass shooting shocks annual event in California">What is the Gilroy Garlic Festival? Mass shooting shocks annual event in California</a></h3><time datetime="1564372435">July 28, 2019 8:53 PM</time></article></div><hr></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p>Howard’s husband picked her up and helped shuttle others back to their homes.</p>

                    

                    
                    
                
                    <p>She was stunned by the sudden violence.</p>

                    

                    
                    
                
                    <p>“All of us right now just need to decompress and make sure that everyone is safe.”</p>

                    

                    
                    
                
                    <p>Necola Adams traveled from Merced to Gilroy to attend the Garlic Festival.</p>

                    

                    
                    
                
                    <p>She and a friend left minutes before the shooting started. They were just out of the gate when she heard a volunteer on a two-way radio get a call from someone inside the festival. </p>

                    

                    
                    
                
                    <p>There was an active shooter and he was hiding in his truck, she heard the volunteer say.</p>

                    

                    
                    
                
                    <p>“The look on that young man’s face, it was terror,” Adams said. “The look on his face let me know it was not a joke.” </p>

                    

                    
                    
                
                    <p>Although early videos showed people running out of the festival, Adams said she saw some volunteers running back into the festival grounds. She could hear sirens as she drove away but wasn’t sure what happened until she saw a breaking news alert.</p>

                    

                    
                    
                
                    <p> </p>

                    

                    
                    
                
                    <div class="embed-infographic"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The hearts of Gilroy PD and entire community go out to the victims of today's shooting at the Garlic Festival. The scene is still active. If you are looking for a loved one, please go to the reunification center at Gavilan College at parking lot B. <a href="https://twitter.com/hashtag/GilroyActiveshooter?src=hash&amp;ref_src=twsrc%5Etfw">#GilroyActiveshooter</a></p>— Gilroy Police (@GilroyPD) <a href="https://twitter.com/GilroyPD/status/1155664763436724224?ref_src=twsrc%5Etfw">July 29, 2019</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p>California Gov. Gavin Newsom said his office was monitoring the situation closely.</p>

                    

                    
                    
                
                    <p>“Grateful for the law enforcement’s efforts and their continued work as this situation develops,” he wrote.</p>

                    

                    
                    
                
                    <p>“This is nothing short of horrific. Tonight, CA stands with the Gilroy community.”</p>

                    

                    
                    
                
                    <p> </p>

                    

                    
                    
                
                    <div class="embed-infographic"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">This is nothing short of horrific. Tonight, CA stands with the Gilroy community. My office is monitoring the situation closely. Grateful for the law enforcement’s efforts and their continued work as this situation develops. <a href="https://t.co/GrtHjtCEz7">https://t.co/GrtHjtCEz7</a></p>— Gavin Newsom (@GavinNewsom) <a href="https://twitter.com/GavinNewsom/status/1155680934210895872?ref_src=twsrc%5Etfw">July 29, 2019</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p> </p>

                    

                    
                    
                
                    <div class="embed-infographic"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Law Enforcement is at the scene of shootings in Gilroy, California. Reports are that shooter has not yet been apprehended. Be careful and safe!</p>— Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1155676540631506944?ref_src=twsrc%5Etfw">July 29, 2019</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p>Evenny Reyes of Gilroy, 13, told the Mercury News that she spent the day at the Gilroy Garlic Festival with her friends and relatives.</p>

                    

                    
                    
                
                    <p>“We were just leaving and we saw a guy with a bandanna wrapped around his leg because he got shot. And there were people on the ground, crying,” Reyes said. “There was a little kid hurt on the ground. People were throwing tables and cutting fences to get out.”</p>

                    

                    
                    
                
                    <p>Reyes told the Mercury News that she didn’t run at first because the gunshots sounded like fireworks. “It started going for five minutes, maybe three. It was like the movies — everyone was crying, people were screaming.”</p>

                    

                    
                    
                
                    <p>Todd Jones, a sound engineer, told the newspaper that he was at the front of the festival’s Vineyard stage when he heard what sounded like a firework. “But then it started to increase, more rapidly, which sounded more like gunfire, and at that point people realized what was happening,” Jones said.</p>

                    

                    
                    
                
                    <p> </p>

                    

                    
                    
                
                    <div class="embed-media inline-video"><div id="video-detail-233248557-1564602113344" class="media-wrap ">
    <div id="playerWrap-233248557-1564602113344" class="video-media vjs-wrapper">    
        <video id="player-233248557-1564602113344" class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1" data-url="https://www.sacbee.com/news/state/california/article233248557.html" data-title="Multiple injuries at Gilroy Garlic Festival" data-video-id="6064922266001" data-account="5502557042001" data-key="BCpkADawqM020Jtoc4xRwXmpxWzo0vaPRYEnr4ybyVRuxzGu3CRt7xji0A9FO0iEhrJVxf5LHvbkuA_ndlpr1A6wOz2MN5pD6wASLzaIUo3C8FF0zHoGMkkhGd107QVtHEqRNY8U96JKaPba" data-publication="sacbee" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.sacbee.com%2Fnews%2Fstate%2Fcalifornia%2Farticle233248557.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMER.site_losbanosenterprise%2F_HomePage&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Multiple%20injuries%20at%20Gilroy%20Garlic%20Festival&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;vid=6064922266001&amp;cust_params=sect%3DHomepage%26vpa%3D0%26vpmute%3D0" data-asset-type="video" data-video-auto-play="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="false" data-is-new-video-design="false" playsinline="" data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&amp;subject=&amp;body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly="" aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div><div class="embed-media-details"><p class="media-leadtext">At least 11 injuries are being reported after an alleged shooting incident at Gilroy Garlic Festival in California on Sunday, July 28. According to reports, people started running after hearing sounds like gunshots. </p><div class="mi-video-bylines video-attributions-6064922266001">By <span class="bylines"></span></div><p></p></div></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <h3>Where is Gilroy?</h3>

                    

                    
                    
                
                    <p> </p>

                    

                    
                    
                
                    <div class="embed-infographic"><iframe src="" width="0" height="0" style="display:none;"></iframe> <iframe id="datawrapper-chart-LzKOD" src="https://datawrapper.dwcdn.net/LzKOD/1/" scrolling="no" frameborder="0" allowtransparency="true" style="width: 0; min-width: 100% !important;" height="590"></iframe><script type="text/javascript">if("undefined"==typeof window.datawrapper)window.datawrapper={};window.datawrapper["LzKOD"]={},window.datawrapper["LzKOD"].embedDeltas={"100":822,"200":674,"300":623,"400":606,"500":590,"700":574,"800":574,"900":574,"1000":574},window.datawrapper["LzKOD"].iframe=document.getElementById("datawrapper-chart-LzKOD"),window.datawrapper["LzKOD"].iframe.style.height=window.datawrapper["LzKOD"].embedDeltas[Math.min(1e3,Math.max(100*Math.floor(window.datawrapper["LzKOD"].iframe.offsetWidth/100),100))]+"px",window.addEventListener("message",function(a){if("undefined"!=typeof a.data["datawrapper-height"])for(var b in a.data["datawrapper-height"])if("LzKOD"==b)window.datawrapper["LzKOD"].iframe.style.height=a.data["datawrapper-height"][b]+"px"});</script></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p>Gilroy is a city of roughly 50,000 in Santa Clara County. </p>

                    

                    
                    
                
                    <p>It’s dubbed the “Garlic Capital of the World,” and the annual garlic festival is a three-day celebration featuring food, cooking competitions and music that attracts more than 100,000 people. Sunday was the final day of this year’s event, the AP reported.</p>

                    

                    
                    
                
                    <p>Police released a witness/family reunification phone line at <a href="tel: 408-846-0583" target="_blank" rel="Follow">408-846-0583</a>.</p>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <div class="embed-infographic"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">yo somebody was shooting at the gilroy garlic festival. be safe <a href="https://t.co/B39ZIYe8wr">pic.twitter.com/B39ZIYe8wr</a></p>— niah ㊝ (@wavyia) <a href="https://twitter.com/wavyia/status/1155643958145380352?ref_src=twsrc%5Etfw">July 29, 2019</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p><i>The Associated Press contributed reporting.</i></p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="233247182"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            


    <div class="related-stories package story-module">
        <h5 class="caps">Related stories from  The Los Banos Enterprise</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/news/nation-world">
      nation-world
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="https://www.kentucky.com/news/nation-world/article233251612.html#storylink=related_inline">
        Police audio from active shooter attack at Gilroy Garlic Festival
      </a>
    
  </h3>
  
   

  
    <time datetime="1564397877">
      July 29, 2019 03:57 AM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/news">
      news
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="https://www.sacbee.com/news/article233249877.html#storylink=related_inline">
        Shooting at Northern California festival
      </a>
    
  </h3>
  
   

  
    <time datetime="1564376506">
      July 28, 2019 10:01 PM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/news/state/california">
      california
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="https://www.sacbee.com/news/state/california/article233283545.html#storylink=related_inline">
        ‘Gilroy Strong’: Hundreds gather to mourn victims of Gilroy Garlic Festival shooting
      </a>
    
  </h3>
  
   

  
    <time datetime="1564496739">
      July 30, 2019 07:25 AM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/news/state/california">
      california
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="https://www.sacbee.com/news/state/california/article233255026.html#storylink=related_inline">
        Sources: Gilroy gunman identified as 19-year-old Santino William Legan
      </a>
    
  </h3>
  
   

  
    <time datetime="1564413256">
      July 29, 2019 08:14 AM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/news/state/california">
      california
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="https://www.sacbee.com/news/state/california/article233254381.html#storylink=related_inline">
        ‘Nothing short of horrific.’ Grief overflows online after Gilroy Garlic Festival shooting
      </a>
    
  </h3>
  
   

  
    <time datetime="1564410733">
      July 29, 2019 07:32 AM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/news/state/california">
      california
    </a>
  </h2>



    

     
  
 
 
 


  <h3 >
    
      <a href="https://www.fresnobee.com/news/state/california/article233252157.html#storylink=related_inline">
        6-year-old boy among those killed at California festival; 2 other family members hurt
      </a>
    
  </h3>
  
   

  
    <time datetime="1564402231">
      July 29, 2019 05:10 AM
    </time>
  





</article>


                
            
                
            
        </div>
        <hr>
    </div>




            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
                
            

            
            
                

            

            
            
            
            
                

    

<div class="story-module grid">
    
    <article>
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/218451290">
                <img class="author-thumb" src="https://www.fresnobee.com/latest-news/kh11mx/picture221373165/alternates/FREE_480/IMG_2020_FBEE_JOSH_TEHEE_2_1_GQ530ADK_L134540073%20Cropped.jpg" alt="Profile Image of Joshua Tehee">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/218451290">Joshua Tehee</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/JoshuaTehee">
                    <svg class="twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                <a href="https://www.facebook.com/josh.tehee">
                    <svg class="facebook" viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                </a>
                
                
                <a href="mailto:jtehee@fresnobee.com">
                    <svg class="envelope" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:559-441-6479" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512"><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">559-441-6479</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Joshua Tehee covers breaking news for The Fresno Bee, with a focus on entertainment and a heavy emphasis on the Central Valley music scene. You can see him share the area’s top entertainment options Friday mornings on KMPH’s “Great Day” and read more of his work here.</span>
        </div>
</div>

        
    </article>
    
    <article>
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/230686939">
                <img class="author-thumb" src="https://www.sacbee.com/latest-news/w2u5ra/picture231268668/alternates/FREE_480/SAC_SACJaimieDing.JPG" alt="Profile Image of Jaimie Ding">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/230686939">Jaimie Ding</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/j_dingdingding">
                    <svg class="twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:jding@sacbee.com">
                    <svg class="envelope" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:916-321-1687" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512"><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">916-321-1687</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Jaimie Ding, from Scripps College, is a local news reporter for The Sacramento Bee with an interest in politics and international relations. She grew up in Vancouver, Washington.</span>
        </div>
</div>

        
    </article>
    
</div>

            

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.losbanosenterprise.com/article233247182.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="233247182"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-231538263-1564602113464" class="media-wrap ">
    <div id="playerWrap-231538263-1564602113464" class="video-media vjs-wrapper">    
        <video id="player-231538263-1564602113464"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 3"
               data-url="https://www.losbanosenterprise.com/article231538263.html"
               data-title="Los Banos CA ‘hazmat’ spill under investigation, deputy says"
               data-video-id="6048073522001"
               data-account="5596404783001"
               data-key="BCpkADawqM26h1uRqamtl1dZl2B1uaHBZIbikeaSLKPNwx5dPanwh1IVfMFWGs36jY8yZFQTbDyhsnERMRovx6Dr7Anj3p0GAakDNOQp6LuD46fVz_tR34oIBYiBj5UNgvSi6dCvG2KKuBKn"
               data-publication="mercedsunstar"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.losbanosenterprise.com%2Farticle231538263.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMER.site_losbanosenterprise%2F_HomePage&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Los%20Banos%20CA%20%E2%80%98hazmat%E2%80%99%20spill%20under%20investigation%2C%20deputy%20says&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;vid=6048073522001&amp;cust_params=sect%3DHomepage%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="3">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.losbanosenterprise.com/article231538263.html">Los Banos CA ‘hazmat’ spill under investigation, deputy says</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-224579725-1564602113464" class="media-wrap ">
    <div id="playerWrap-224579725-1564602113464" class="video-media vjs-wrapper">    
        <video id="player-224579725-1564602113464"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 4"
               data-url="https://www.losbanosenterprise.com/article224579725.html"
               data-title="Los Banos police looking for suspects who fired on men"
               data-video-id="5989744397001"
               data-account="5596404783001"
               data-key="BCpkADawqM26h1uRqamtl1dZl2B1uaHBZIbikeaSLKPNwx5dPanwh1IVfMFWGs36jY8yZFQTbDyhsnERMRovx6Dr7Anj3p0GAakDNOQp6LuD46fVz_tR34oIBYiBj5UNgvSi6dCvG2KKuBKn"
               data-publication="mercedsunstar"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.losbanosenterprise.com%2Farticle224579725.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMER.site_losbanosenterprise%2F_HomePage&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Los%20Banos%20police%20looking%20for%20suspects%20who%20fired%20on%20men&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;vid=5989744397001&amp;cust_params=sect%3DHomepage%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="4">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.losbanosenterprise.com/article224579725.html">Los Banos police looking for suspects who fired on men</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link ">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>




<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="233247182"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="233247182"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="233247182"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="233247182"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.losbanosenterprise.com/news/local/crime/article233170936.html#storylink=readnext" class="image-link-macro" title="Ankle monitor clears man of Dos Palos killing, murder charges dropped by DA">
                
                <img src="https://www.mercedsunstar.com/latest-news/ss03qg/picture233180506/alternates/LANDSCAPE_1140/MER_DylanBallard1_fitted.jpeg" alt="Ankle monitor clears man of Dos Palos killing, murder charges dropped by DA">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.losbanosenterprise.com/news/local/crime/">
      Crime
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="https://www.losbanosenterprise.com/news/local/crime/article233170936.html#storylink=readnext">
        Ankle monitor clears man of Dos Palos killing, murder charges dropped by DA
      </a>
    
  </h3>
  
   

  






          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:vshanker@mercedsunstar.com"> By Vikaas Shanker</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">July 26, 2019 04:00 PM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1564182140"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Ankle+monitor+clears+man+of+Dos+Palos+killing%2C+murder+charges+dropped+by+DA&amp;url=https://www.losbanosenterprise.com/news/local/crime/article233170936.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.losbanosenterprise.com/news/local/crime/article233170936.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Ankle%20monitor%20clears%20man%20of%20Dos%20Palos%20killing%2C%20murder%20charges%20dropped%20by%20DA&body=https://www.losbanosenterprise.com/news/local/crime/article233170936.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.losbanosenterprise.com/news/local/crime/article233170936.html&title=Ankle monitor clears man of Dos Palos killing, murder charges dropped by DA">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.losbanosenterprise.com/news/local/crime/article233170936.html&description=Ankle monitor clears man of Dos Palos killing, murder charges dropped by DA&media=https://www.losbanosenterprise.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.losbanosenterprise.com/news/local/crime/article233170936.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">The Merced County District Attorney’s Office has dropped all charges against Dylan Ballard, who was accused of killing Elias Vivanco Jr., after GPS ankle monitor evidence exonerated the suspect.</p>
        

        
            
            
	<a href="https://www.losbanosenterprise.com/news/local/crime/article233170936.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>




<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE HOMEPAGE</h4>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.losbanosenterprise.com/opinion/article232913657.html#storylink=moresection" class="image-link-macro" title="The job of being a great-grandparent is just about right">
                
                <img src="https://www.fresnobee.com/latest-news/z4od0m/picture232913882/alternates/LANDSCAPE_480/great%20grandparent.JPG" alt="The job of being a great-grandparent is just about right">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.losbanosenterprise.com/opinion/">
      Opinion
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.losbanosenterprise.com/opinion/article232913657.html#storylink=moresection">
        The job of being a great-grandparent is just about right
      </a>
    
  </h3>
  
   

  
    <time datetime="1564124400">
      July 26, 2019 12:00 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.losbanosenterprise.com/opinion/article232710002.html#storylink=moresection" class="image-link-macro" title="Los Banos could see Pacheco Park transformed from run-down to beautiful once again">
                
                <img src="https://www.fresnobee.com/latest-news/8pm2ln/picture232710102/alternates/LANDSCAPE_480/banos%201.jpg" alt="Los Banos could see Pacheco Park transformed from run-down to beautiful once again">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.losbanosenterprise.com/opinion/">
      Opinion
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.losbanosenterprise.com/opinion/article232710002.html#storylink=moresection">
        Los Banos could see Pacheco Park transformed from run-down to beautiful once again
      </a>
    
  </h3>
  
   

  
    <time datetime="1563231539">
      July 15, 2019 03:58 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.losbanosenterprise.com/article232703057.html#storylink=moresection" class="image-link-macro" title="Big rig catches fire near I-5 in Merced County">
                
                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998036001/4d874dc5-291a-4342-803a-29e202dd6cd7/c384466e-abc9-44d6-9907-4ce801b31950/1280x720/match/image.jpg" alt="Big rig catches fire near I-5 in Merced County">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.losbanosenterprise.com/">
      Homepage
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.losbanosenterprise.com/article232703057.html#storylink=moresection">
        Big rig catches fire near I-5 in Merced County
      </a>
    
  </h3>
  
   

  
    <time datetime="1563225519">
      July 15, 2019 02:18 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.losbanosenterprise.com/article232515682.html#storylink=moresection" class="image-link-macro" title="Los Banos swimmer receives an honorary ESPY award. He’s only 12 years old.">
                
                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5596404783001/92bae9b4-88c2-4f41-afaf-d3cc291d7a59/351ad8d2-ed3f-46b0-b9bc-16742bd7329a/1280x720/match/image.jpg" alt="Los Banos swimmer receives an honorary ESPY award. He’s only 12 years old.">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.losbanosenterprise.com/">
      Homepage
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.losbanosenterprise.com/article232515682.html#storylink=moresection">
        Los Banos swimmer receives an honorary ESPY award. He’s only 12 years old.
      </a>
    
  </h3>
  
   

  
    <time datetime="1562863180">
      July 11, 2019 09:39 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.losbanosenterprise.com/opinion/article232478132.html#storylink=moresection" class="image-link-macro" title="He ordered a new pair of shoes online. They got shipped nearly everywhere but to him">
                
                <img src="https://www.fresnobee.com/latest-news/4fi03g/picture232478297/alternates/LANDSCAPE_480/spevak%20shoes.jpg" alt="He ordered a new pair of shoes online. They got shipped nearly everywhere but to him">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.losbanosenterprise.com/opinion/">
      Opinion
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.losbanosenterprise.com/opinion/article232478132.html#storylink=moresection">
        He ordered a new pair of shoes online. They got shipped nearly everywhere but to him
      </a>
    
  </h3>
  
   

  
    <time datetime="1562718439">
      July 09, 2019 05:27 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.losbanosenterprise.com/article232449517.html#storylink=moresection" class="image-link-macro" title="Drunken driving crash ends with major injuries in Merced County, the CHP says">
                
                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557042001/7e7e6630-c323-4c4e-9d87-48fa145a2dda/7a943fa9-8306-4c62-ab36-c9154b299bfa/1280x720/match/image.jpg" alt="Drunken driving crash ends with major injuries in Merced County, the CHP says">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.losbanosenterprise.com/">
      Homepage
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.losbanosenterprise.com/article232449517.html#storylink=moresection">
        Drunken driving crash ends with major injuries in Merced County, the CHP says
      </a>
    
  </h3>
  
   

  
    <time datetime="1562694228">
      July 09, 2019 10:43 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>


    <section>
        

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53346"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53346", undefined , undefined ); </script>

    

    </section>



    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="233247182"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-07:00");
    });
</script>

    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        

        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/mercedsunstar" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/mercedsunstar" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/user/themercedsunstar" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://www.losbanosenterprise.com/customer-service/subscribe/#navlink=footer">Subscribe</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.losbanosenterprise.com/customer-service/#navlink=mi_footer">Customer Service</a>
            
                <a href="https://www.losbanosenterprise.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.losbanosenterprise.com/customer-service/#navlink=mi_footer">Contact Us</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="http://www.mercedsunstar.com/advertise/place-ad/#navlink=mi_footer">Place an Ad</a>
            
                <a href="mailto:glieb@losbanosenterprise.com#navlink=mi_footer">Email us about print advertising</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.losbanosenterprise.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.losbanosenterprise.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.losbanosenterprise.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="233247182"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="233247182"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.losbanosenterprise.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.losbanosenterprise.com/mistats/products/escenic.js"></script>
            <script src="//media.losbanosenterprise.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=48788&contextPath=48788-48788&pubId=68&cat=&meta=read-story&objId=233247182&type=article&title=4+dead%2C+including+shooter%2C+during+attack+at+Gilroy+Garlic+Festival.+6-year-old+killed&url=https%3A%2F%2Fwww.losbanosenterprise.com%2Farticle233247182.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=48788&contextPath=48788-48788&pubId=68&cat=&meta=read-story&objId=233247182&type=article&title=4+dead%2C+including+shooter%2C+during+attack+at+Gilroy+Garlic+Festival.+6-year-old+killed&url=https%3A%2F%2Fwww.losbanosenterprise.com%2Farticle233247182.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr />
        </div>
        

    </div>

    <div id="backToStory">
        <a class="backLink" href="https://www.losbanosenterprise.com/article233247182.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>

    


        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-1601bef7c3eea92c5ecf.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-b18f94325133053659bc.js"></script>
    



    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-52b649d41ef8fa8a4386.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7872/cc.js?ns=_cc7872" id="LOTCC_7872"></script>
    <script>_cc7872.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    </body>
</html>
