<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">


    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.losbanosenterprise.com/static/theme/losbanosenterprise/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.losbanosenterprise.com/static/theme/losbanosenterprise/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.losbanosenterprise.com/static/theme/losbanosenterprise/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.losbanosenterprise.com/static/theme/losbanosenterprise/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.losbanosenterprise.com/static/theme/losbanosenterprise/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.losbanosenterprise.com/static/theme/losbanosenterprise/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="mercedsunstar"/>
    

    
        <meta name="twitter:title" content="Watch two men rob a Los Banos bank at gunpoint. Do you know who they are?"/>
    

    
        <meta property="og:site_name" content="losbanosenterprise"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Watch two men rob a Los Banos bank at gunpoint. Do you know who they are?"/>
    

    
        <meta property="og:url" content="http://www.losbanosenterprise.com/news/local/crime/article185341043.html"/>
    

    
        <meta property="og:image" content="http://www.mercedsunstar.com/news/local/zhflot-Watch-how-he-robbed-a-Los-Banos-bank-in-under-2-minutes/alternates/LANDSCAPE_1140/Watch%20how%20he%20robbed%20a%20Los%20Banos%20bank%20in%20under%202%20minutes"/>
    

    
        <meta name="twitter:image" content="http://www.mercedsunstar.com/news/local/zhflot-Watch-how-he-robbed-a-Los-Banos-bank-in-under-2-minutes/alternates/LANDSCAPE_1140/Watch%20how%20he%20robbed%20a%20Los%20Banos%20bank%20in%20under%202%20minutes"/>
    

    
        <meta property="og:description" content="Los Banos police are seeking the public&#39;s help in identifying two men suspected of robbing Westamerica Bank in Los Banos last week."/>
    

    
        <meta name="twitter:description" content="Los Banos police are seeking the public&#39;s help in identifying two men suspected of robbing Westamerica Bank in Los Banos last week."/>
    

    
        <meta property="fb:app_id" content="212856098879553"/>
    

    

    
        <meta name="title" content="Watch two men rob a Los Banos bank at gunpoint. Do you know who they are? | Los Banos Enterprise"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Los Banos police are seeking the public&#39;s help in identifying two men suspected of robbing Westamerica Bank in Los Banos last week."/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.losbanosenterprise.com/news/local/crime/article185341043.html
"/>
    

    
        <meta name="original-source" content="http://www.losbanosenterprise.com/news/local/crime/article185341043.html
"/>
    

<title>Watch two men rob a Los Banos bank at gunpoint. Do you know who they are? | Los Banos Enterprise</title>


<meta name="msapplication-TileImage" content="/wps/build/images/losbanosenterprise/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/losbanosenterprise/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/losbanosenterprise/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/losbanosenterprise/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/losbanosenterprise/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/losbanosenterprise/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=fc918bf',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': ['https://d12j9jiosu7f.cloudfront.net/jwplayer-7.8.7/jwplayer',
                         '../libs/jwplayer'],
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/losbanosenterprise-742476d82e.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-3156906fe5.js"></script>




<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'337134',
'accuweather.locationString':'Los Banos',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'classads.carsUrl':'http://www.cars.com/?aff=merced',
'classads.homefinderUrl':'http://www.homefinder.com/CA/Merced/',
'facebook.app.id':'212856098879553',
'financialContent.account':'mercedsunstar',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'1536',
'legacy.siteName':'mercedsunstar',
'marketInfo.addcities':'Livingston, Atwater, Gustine, Dos Palos, Los Banos',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.careerbuilder.lr':'CBMC_MSS',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MERCEDTJ',
'marketInfo.carsAFF':'merced',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.city':'Los Banos',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'marketInfo.classads.homefinderUrl':'http://www.homefinder.com/CA/Merced',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'MER',
'marketInfo.county':'Merced County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'losbanosenterprise',
'marketInfo.followLinks':'1',
'marketInfo.location':'Merced',
'marketInfo.logoAltText':'The Los Banos Enterprise',
'marketInfo.market_identifier':'MER.site_losbanosenterprise',
'marketInfo.name':'The Los Banos Enterprise',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-540-4200',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley',
'marketInfo.shortURL':'crime-news',
'marketInfo.siteId':'111',
'marketInfo.sourcelevel':'crime',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'losbanosenterprise',
'marketInfo.street_address':'907 6th Street, Los Banos, CA  93635',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'bclark@modbee.com',
'nativo.story.placements':'840205,745270,844338',
'nativo.video.placements':'869314,869313',
'olive.localBrand':'Merced Sun-Star E-Edition',
'publication.domain':'losbanosenterprise.com',
'publication.mediadomain':'media.losbanosenterprise.com',
'wishabi.apiKey':'86c5cb8561f70931',
'wufoo.formID':'z7q5s5',
'zvents.max_events':'4',
'zvents.max_sponsored':'2',
'zvents.swhat':'',
'zvents.swhen':'next 3 days',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:185341043";
    mistats.pagename="Story:185341043|Watch two men rob a Los Banos bank at gunpoint. Do you know who they are?";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Crime";
    mistats.contentsource="Merced|Vikaas Shanker";
    mistats.pubdate="2017/11/17";
    mistats.moddate="2017/11/17 H18";
    mistats.keywords="";
</script>
<script src="//media.losbanosenterprise.com/misites/mer/losbanosenterprise.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=fc918bf"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>
<script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




    <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="185341043"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/losbanosenterprise/logo-lg.png" alt="The Los Banos Enterprise | losbanosenterprise.com" class="img-responsive center-block" />
                            <h1>Watch two men rob a Los Banos bank at gunpoint. Do you know who they are? | Los Banos Enterprise</h1>
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
            <li><a href="/living/#navlink=navbar">Living</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="185341043"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/34.png" alt="Mostly clear"/>
                    <div class="mi-weather-conditions-temp">
                        44°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/34.png" alt="Mostly clear"/>
                    <div class="mi-weather-conditions-temp">
                        44°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/subscribe/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="http://mercedsunstar.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photo</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="##navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=navbar">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="##navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=navbar">All Opinion</a></li>
            
        
            
                <li><a href="/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/submit-letter/#navlink=subnav">Submit A Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="##navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=navbar">All Living</a></li>
            
        
            
                <li><a href="/living/calendar/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/Mercedsunstar/#navlink=subnav">Celebrations</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/sports/#navlink=subnav">Sports</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/mercedsunstar/#navlink=subnav">View Obituaries</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituaries</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.mercedsunstar.com/#navlink=subnav">Local Deals</a></li>
            
        
            
                <li><a href="http://merced.dealsaver.com/#navlink=subnav">dealsaver</a></li>
            
        
            
                <li><a href="http://findnsave.mercedsunstar.com/#navlink=subnav">Find &amp; Save</a></li>
            
        
            
                <li><a href="http://findnsave.mercedsunstar.com/PrintCoupons#navlink=subnav">Coupons</a></li>
            
        
            
                <li><a href="/advertise/circulars/#navlink=subnav">Circulars</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://classifieds.mercedsunstar.com/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="http://mercedsunstar.adperfect.com/#navlink=subnav">Place Classified Ad</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Place Announcement
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC#navlink=subnav">Place Celebration</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituary Ad</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.mercedsunstar.com/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Merced-Sun-Star/?utm_source=Merced-Sun-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="http://www.mercedsunstar.com/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="http://www.mercedsunstar.com/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://specialsections.mercedsunstar.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a><li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/mercedsun-star/landing1.aspx#navlink=subnav">See Legal Notices</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        












        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="185341043"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="185341043"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            <div class="video" >
                
                







<div id="video-detail-185351753-1510992658377" class="media-wrap">
    <div class="video-media" data-id="185351753" data-index>
        <div id="player-185351753-1510992658377" class="player" data-id="185351753">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.mercedsunstar.com/news/local/zhflot-Watch-how-he-robbed-a-Los-Banos-bank-in-under-2-minutes/alternates/LANDSCAPE_560/Watch%20how%20he%20robbed%20a%20Los%20Banos%20bank%20in%20under%202%20minutes') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay-185351753-1510992658377" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/news/local/zhflot-Watch-how-he-robbed-a-Los-Banos-bank-in-under-2-minutes/alternates/LANDSCAPE_200/Watch%20how%20he%20robbed%20a%20Los%20Banos%20bank%20in%20under%202%20minutes" alt="Watch how he robbed a Los Banos bank in under 2 minutes"/>
                    <span class="duration">1:54</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Watch how he robbed a Los Banos bank in under 2 minutes</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/news/n0dviy-image001.jpg/alternates/LANDSCAPE_200/image001.jpg" alt="Watch the video that helped end a robbery spree in Merced"/>
                    <span class="duration">0:25</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Watch the video that helped end a robbery spree in Merced</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/latest-news/t49kw5-AK-Melissa-Bal-1/alternates/LANDSCAPE_200/AK%20Melissa%20Bal%201" alt="Merced Court orders psych evaluation in alleged Satanic killing"/>
                    <span class="duration">0:51</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Merced Court orders psych evaluation in alleged Satanic killing</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/news/state/california/g5hx4c-IMG_Real_ID__1__4_1_S8CS72SQ_L355750780-3.JPG/alternates/LANDSCAPE_200/IMG_Real_ID__1__4_1_S8CS72SQ_L355750780%20(3).JPG" alt="What is REAL ID?"/>
                    <span class="duration">1:02</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">What is REAL ID?</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/mobile/fto89j-ois2/alternates/LANDSCAPE_200/ois2" alt="Officer-involved shooting in Atwater"/>
                    <span class="duration">0:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Officer-involved shooting in Atwater</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/news/ge6ymv-cortez-2.jpg/alternates/LANDSCAPE_200/cortez%20(2).jpg" alt="Los Banos teacher found guilty of possessing child pornography"/>
                    <span class="duration">1:06</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Los Banos teacher found guilty of possessing child pornography</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/latest-news/5dzjbp-Hostetler-Turkey-Giveaway/alternates/LANDSCAPE_200/Hostetler%20Turkey%20Giveaway" alt="Hostetler Turkey Giveaway"/>
                    <span class="duration">0:57</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Hostetler Turkey Giveaway</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/news/local/iy33u2-Major-injuries-suffered-in-Merced-County-crash/alternates/LANDSCAPE_200/Major%20injuries%20suffered%20in%20Merced%20County%20crash" alt="Major injuries suffered in Merced County crash"/>
                    <span class="duration">1:04</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Major injuries suffered in Merced County crash</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/latest-news/jcgp3y-AK-Bear-Creek-Crash-1/alternates/LANDSCAPE_200/AK%20Bear%20Creek%20Crash%201" alt="Teenagers rescued after car crashes into Bear Creek"/>
                    <span class="duration">1:51</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Teenagers rescued after car crashes into Bear Creek</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/latest-news/b086p7-Pitman-at-Buhach-Colony-Highlights.mp4/alternates/LANDSCAPE_200/Pitman%20at%20Buhach%20Colony:%20Highlights.mp4" alt="Pitman at Buhach Colony: Highlights"/>
                    <span class="duration">2:53</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Pitman at Buhach Colony: Highlights</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                <h4 class="media-title">Watch how he robbed a Los Banos bank in under 2 minutes</h4>
                <p class="media-leadtext">Los Banos police released this surveillance footage of a man robbing Westamerica Bank Thursday, Nov. 9, 2017, in the 900 block of West Pacheco Boulevard. Anyone with information is being asked to call Detective Sgt. Justin Melden at 209-827-7070, ext. 114.</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








                
                    <div class="caption wps-video-caption">
                        
                            
    
        <span class="caption-text">Los Banos police released this surveillance footage of a man robbing Westamerica Bank Thursday, Nov. 9, 2017, in the 900 block of West Pacheco Boulevard. Anyone with information is being asked to call Detective Sgt. Justin Melden at 209-827-7070, ext. 114. </span>
    
    
        <span class="videographer"></span>
    
    
        <span class="credits">vshanker@losbanosenterprise.com</span>
    

                        
                    </div>
                
            </div>
        
        
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">Los Banos police released this surveillance footage of a man robbing Westamerica Bank Thursday, Nov. 9, 2017, in the 900 block of West Pacheco Boulevard. Anyone with information is being asked to call Detective Sgt. Justin Melden at 209-827-7070, ext. 114. </span>
    
    
        <span class="videographer"></span>
    
    
        <span class="credits">vshanker@losbanosenterprise.com</span>
    

                        
                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            $('.lead-item img').css({'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="http://www.losbanosenterprise.com/news/local/crime/">Crime</a>
                </h2>

                <h3 class="title">Watch two men rob a Los Banos bank at gunpoint. Do you know who they are?</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Vikaas Shanker</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:vshanker@losbanosenterprise.com">vshanker@losbanosenterprise.com</a>
                                        </span></p></div>
                <div class="share-tools-wrapper">
                    
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.losbanosenterprise.com/news/local/crime/article185341043.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
            
         
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Watch two men rob a Los Banos bank at gunpoint. Do you know who they are?&amp;url=http://www.losbanosenterprise.com/news/local/crime/article185341043.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Watch two men rob a Los Banos bank at gunpoint. Do you know who they are?&body=http://www.losbanosenterprise.com/news/local/crime/article185341043.html"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.losbanosenterprise.com/news/local/crime/article185341043.html&title=Watch two men rob a Los Banos bank at gunpoint. Do you know who they are?"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.losbanosenterprise.com/news/local/crime/article185341043.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.losbanosenterprise.com/news/local/crime/article185341043.html&description=Watch two men rob a Los Banos bank at gunpoint. Do you know who they are?&media=http://www.mercedsunstar.com/news/local/zhflot-Watch-how-he-robbed-a-Los-Banos-bank-in-under-2-minutes/alternates/LANDSCAPE_1140/Watch%20how%20he%20robbed%20a%20Los%20Banos%20bank%20in%20under%202%20minutes"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.losbanosenterprise.com/news/local/crime/article185341043.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        

        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                    
                </div>

                <p class="published-date">
                    <span id="pubilsh_date">
                        November 17, 2017 05:34 PM
                    </span>
                </p>
                <p class="published-date">
                    
                        <span id="update_date">
                            UPDATED 6 HOURS 3 MINUTES AGO
                        </span>
                    
                </p>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Los Banos police are seeking the public's help in identifying two men suspected of robbing Westamerica Bank in Los Banos last week. </p>
                                    
                                    
                                    
                                
                                    <p>Two armed men robbed the bank at about 3:26 p.m. Thursday, Nov. 9, in the 900 block of West Pacheco Boulevard, Los Banos police said. The bank was temporarily closed while detectives interviewed witnesses and obtained evidence.</p>
                                    
                                    
                                    
                                
                                    <p>The first man was described as a black adult about to be 18 to 25 years old, about 5'3" to 5'6" in height, and weighing between 130 to 180 pounds. He was last seen in a dark gray hooded zip-up jacket, jeans, light colored goggles, dark tan gloves and a red bandana covering his mouth. </p>
                                    
                                    
                                    
                                
                                    <p>The second man was reported as a white adult about the same age but with a height between 6' and 6'2", and appearing to weigh between 150 and 180 pounds. He was last seen in a dark-colored jacket and also covering his mouth with a red bandana.</p>
                                    
                                        



<script type="text/javascript" src="/wps/source/scripts/src/callToActionsCtrl.js"></script>
                                    
                                    
                                    
                                
                                    <p>The suspects reportedly fled in a silver four-door Kia that was parked near the front entrance of the bank with the second suspect driving, police said.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="185341043"></div>
    </div>
    
        <script type='text/template' id='perfectpixeltop-template'> 
            





    
        
        <div class="inform-embed" data-placement-id="inform-video-player-1" data-config-distributor-id="90477" data-config-width="100%" data-config-height="9/16w"></div>
    

         </script><div id='perfectpixeltop-target'></div><script> lazyLoadingModule("perfectpixeltop-template", "perfectpixeltop-target", "perfectpixel",500,
        undefined, undefined, undefined,  "undefined", "undefined", undefined , undefined ); </script>
    

                                        
                                    
                                
                                    <p>Los Banos police released photos Friday of the suspects in a nearby clothing store. Detective Sgt. Justin Melden said police received information connecting the subjects in the photo to the robbery.</p>
                                    
                                    
                                    
                                
                                    <p>“Hopefully, a community member can help with identifying the subjects,” Melden said.</p>
                                    
                                    
                                    
                                
                                    <p>Surveillance footage inside the bank obtained by the Sun-Star shows a black male, the first described suspect, sauntering through the front entrance of the bank with a blue bag and pointing a handgun at a bank employee. </p>
                                    
                                    
                                    
                                
                                    <p>After the employee fills the bag with money, the suspect heads to a side booth where another employee deposits money into the bag. The suspect heads back around to another front desk before heading toward the exit, pointing the gun at another person who walks into the bank as he exits.</p>
                                    
                                    
                                    
                                
                                    <p>No one was injured in the armed robbery, police said. Authorities are not yet releasing how much money was taken. </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="185341043"></div>
    </div>
    

                                        
                                    
                                
                                    <p>Anyone with information on the crime or the suspects is urged to assist in the investigation by calling Melden at 209-827-7070, ext. 114, or call Detective Sean Bayard at ext. 115.</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="185341043"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
        





    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="185341043"></div>
    </div>
    

                            
                        
                        
                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-185351608'>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</script><div id='inlinegallery-target-185351608'></div><script> lazyLoadingModule("inlinegallery-template-185351608", "inlinegallery-target-185351608", "gallery",500,
        undefined, undefined, undefined,  "undefined", "undefined", 185351608 , 6 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    


                    <script type='text/template' id='perfectpixelbottom-template'> 
                        





    
        
        <div class="inform-embed" data-placement-id="inform-video-player-2" data-config-distributor-id="90477" data-config-width="100%" data-config-height="9/16w"></div>
    

                     </script><div id='perfectpixelbottom-target'></div><script> lazyLoadingModule("perfectpixelbottom-template", "perfectpixelbottom-target", "perfectpixel",500,
        undefined, undefined, undefined,  "undefined", "undefined", undefined , undefined ); </script>
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53346"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53346", "undefined", undefined , undefined ); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="185341043"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-185351753-1510992658377" class="container-185351753-1510992658377">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail-185020228-1510992658383">
    <div id="video-container-185020228-1510992658383">
        







<div id="video-detail-185020228-1510992658383" class="media-wrap">
    <div class="video-media" data-id="185020228" data-index>
        <div id="player-185020228-1510992658383" class="player" data-id="185020228">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.mercedsunstar.com/latest-news/t49kw5-AK-Melissa-Bal-1/alternates/LANDSCAPE_560/AK%20Melissa%20Bal%201') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay-185020228-1510992658383" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/news/local/zhflot-Watch-how-he-robbed-a-Los-Banos-bank-in-under-2-minutes/alternates/LANDSCAPE_200/Watch%20how%20he%20robbed%20a%20Los%20Banos%20bank%20in%20under%202%20minutes" alt="Watch how he robbed a Los Banos bank in under 2 minutes"/>
                    <span class="duration">1:54</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Watch how he robbed a Los Banos bank in under 2 minutes</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/news/n0dviy-image001.jpg/alternates/LANDSCAPE_200/image001.jpg" alt="Watch the video that helped end a robbery spree in Merced"/>
                    <span class="duration">0:25</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Watch the video that helped end a robbery spree in Merced</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/latest-news/t49kw5-AK-Melissa-Bal-1/alternates/LANDSCAPE_200/AK%20Melissa%20Bal%201" alt="Merced Court orders psych evaluation in alleged Satanic killing"/>
                    <span class="duration">0:51</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Merced Court orders psych evaluation in alleged Satanic killing</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/news/state/california/g5hx4c-IMG_Real_ID__1__4_1_S8CS72SQ_L355750780-3.JPG/alternates/LANDSCAPE_200/IMG_Real_ID__1__4_1_S8CS72SQ_L355750780%20(3).JPG" alt="What is REAL ID?"/>
                    <span class="duration">1:02</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">What is REAL ID?</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/mobile/fto89j-ois2/alternates/LANDSCAPE_200/ois2" alt="Officer-involved shooting in Atwater"/>
                    <span class="duration">0:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Officer-involved shooting in Atwater</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/news/ge6ymv-cortez-2.jpg/alternates/LANDSCAPE_200/cortez%20(2).jpg" alt="Los Banos teacher found guilty of possessing child pornography"/>
                    <span class="duration">1:06</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Los Banos teacher found guilty of possessing child pornography</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/latest-news/5dzjbp-Hostetler-Turkey-Giveaway/alternates/LANDSCAPE_200/Hostetler%20Turkey%20Giveaway" alt="Hostetler Turkey Giveaway"/>
                    <span class="duration">0:57</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Hostetler Turkey Giveaway</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/news/local/iy33u2-Major-injuries-suffered-in-Merced-County-crash/alternates/LANDSCAPE_200/Major%20injuries%20suffered%20in%20Merced%20County%20crash" alt="Major injuries suffered in Merced County crash"/>
                    <span class="duration">1:04</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Major injuries suffered in Merced County crash</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/latest-news/jcgp3y-AK-Bear-Creek-Crash-1/alternates/LANDSCAPE_200/AK%20Bear%20Creek%20Crash%201" alt="Teenagers rescued after car crashes into Bear Creek"/>
                    <span class="duration">1:51</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Teenagers rescued after car crashes into Bear Creek</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/latest-news/b086p7-Pitman-at-Buhach-Colony-Highlights.mp4/alternates/LANDSCAPE_200/Pitman%20at%20Buhach%20Colony:%20Highlights.mp4" alt="Pitman at Buhach Colony: Highlights"/>
                    <span class="duration">2:53</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Pitman at Buhach Colony: Highlights</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Merced Court orders psych evaluation in alleged Satanic killing</h4>
                <p class="media-leadtext">Melissa Bal, 37, of San Diego, appears before Judge Jeanne Schechter at the Merced County Superior Courthouse for a competency hearing where no decision was made, in Merced, Calif., on Thursday, Nov. 16, 2017. Bal, who is suspected of killing her mother Lydia Marie Bal, 55, of Dos Palos, in Oct. 2017, has been charged with first degree murder.</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








        <div class="video-details">
            <time class="published-date timeago hidden">a day ago</time>
            <h2 class="title video-title">
                <a href="http://www.losbanosenterprise.com/article185020228.html">Merced Court orders psych evaluation in alleged Satanic killing</a>
            </h2>
        </div>
    </div>
    <div id="playlist-185020228-1510992658383">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.mercedsunstar.com/latest-news/t49kw5-AK-Melissa-Bal-1/alternates/LANDSCAPE_200/AK%20Melissa%20Bal%201" alt="Merced Court orders psych evaluation in alleged Satanic killing"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:51</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a day ago</time>
                            <h4 class="title video-title">Merced Court orders psych evaluation in alleged Satanic killing</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.losbanosenterprise.com/news/shkbeo-VS-SanchezHearing0902/alternates/LANDSCAPE_200/VS%20SanchezHearing0902" alt="Obdulia Sanchez appears in court as her trial date is postponed"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:36</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">9 days ago</time>
                            <h4 class="title video-title">Obdulia Sanchez appears in court as her trial date is postponed</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.mercedsunstar.com/news/local/f4yhh5-Retiring-Los-Banos-cafeteria-supervisor-responds-to-congratulatory-comments/alternates/LANDSCAPE_200/Retiring%20Los%20Banos%20cafeteria%20supervisor%20responds%20to%20congratulatory%20comments" alt="Retiring Los Banos cafeteria supervisor responds to congratulatory comments"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:22</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">2 months ago</time>
                            <h4 class="title video-title">Retiring Los Banos cafeteria supervisor responds to congratulatory comments</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="185341043"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/local/crime/">
                        Crime
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.losbanosenterprise.com/news/local/crime/article185009028.html">
                                        Ex-Los Banos 1st-grade teacher convicted of child porn asks for house arrest, no jail
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.losbanosenterprise.com/news/local/crime/article185020163.html">
                                        Defense seeks more tests for Dos Palos woman charged with ‘Satanic’ killing of mother
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.losbanosenterprise.com/latest-news/article185008468.html">
                                        Plea deal possible for ex-Los Banos priest facing second child-porn case
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.losbanosenterprise.com/news/local/crime/article184857303.html">
                                        Merced County man pleads guilty in federal marijuana cultivation case
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.losbanosenterprise.com/news/local/crime/article184628978.html">
                                        One arrested in violent gang attack in Merced County. Deputies seek public’s help
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/local/crime/">
                            Crime
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="185341043"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <script type='text/template' id='ndn-template'> 
                <div class="element-spacing-medium">
                    <section id="informWidget" class="element_spacing_large ndn">
                        <h2 class="heading">Editor&#39;s Choice Videos</h2>
                    </section>
                </div>
             </script><div id='ndn-target'></div><script> var widgId = '20738'; var grp = '90477'; lazyLoadingModule("ndn-template", "ndn-target", "ndn",500,
        undefined, undefined, undefined,  "undefined", "undefined", undefined , undefined ); </script>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="185341043"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="185341043"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="185341043"></div>
    </div>
</div>


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/losbanosenterprise/logo-sm.png" alt="The Los Banos Enterprise | losbanosenterprise.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/subscribe/#navlink=footer">Subscribe</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Contact Us</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/losbanosenterprise/#navlink=mi_footer">Facebook</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.mercedsunstar.com/advertise/place-ad/#navlink=mi_footer">Place an Ad</a></li>
                                
                                    <li><a href="mailto:glieb@losbanosenterprise.com#navlink=mi_footer">Email us about print advertising</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="185341043"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="185341043"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.losbanosenterprise.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.losbanosenterprise.com/mistats/products/escenic.js"></script>
        <script src="//media.losbanosenterprise.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=70898&contextPath=48788-70898&pubId=68&cat=&meta=read-story&objId=185341043&type=article&title=Watch+two+men+rob+a+Los+Banos+bank+at+gunpoint.+Do+you+know+who+they+are%3F&url=http%3A%2F%2Fwww.losbanosenterprise.com%2Fnews%2Flocal%2Fcrime%2Farticle185341043.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=70898&contextPath=48788-70898&pubId=68&cat=&meta=read-story&objId=185341043&type=article&title=Watch+two+men+rob+a+Los+Banos+bank+at+gunpoint.+Do+you+know+who+they+are%3F&url=http%3A%2F%2Fwww.losbanosenterprise.com%2Fnews%2Flocal%2Fcrime%2Farticle185341043.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="http://www.losbanosenterprise.com/news/local/crime/article185341043.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-4c6a9bd5cd.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="//tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7872/cc.js?ns=_cc7872" id="LOTCC_7872"></script>
    <script>_cc7872.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
