<!DOCTYPE html>



<html xmlns:og="http://ogp.me/ns#" lang="en" class="no-js">
<head>

    
<title>Upcoming events in Los Banos | Calendar | Los Banos Enterprise</title>
<meta name="description" content="These are the upcoming events in Los Banos, also printed in the Oct. 7 issue of the Los Banos Enterprise." />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<SCRIPT LANGUAGE="JavaScript">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</SCRIPT>

<link rel="canonical" href="http://www.losbanosenterprise.com/2016/10/14/227180/upcoming-events-in-los-banos.html" />



        
        
            <meta property="fb:app_id" content="212856098879553"/>

            

            <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4" async></script>
        
        

        
            <meta property="og:site_name" content="Los Banos Enterprise" />
            <meta property="og:title" content="Upcoming events in Los Banos" />
            <meta property="og:url" content="http://www.losbanosenterprise.com/2016/10/14/227180/upcoming-events-in-los-banos.html" />
            <meta property="og:description" content="These are the upcoming events in Los Banos, also printed in the Oct. 7 issue of the Los Banos Enterprise." />
            <meta property="og:type" content="article" />

            

        



<meta property="og:image" content="http://www.losbanosenterprise.com/mistatic/images/facebook/LosBanosEnterprise.jpg" />


<link rel="apple-touch-icon" href="http://media.losbanosenterprise.com/mistatic/images/icons/LosBanosEnterprise.png" />

<style type="text/css">
@font-face {
    font-family: 'roboto_condensedregular';
    src: url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.eot');
    src: url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.woff') format('woff'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.ttf') format('truetype'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.svg#roboto_condensedregular') format('svg');
    font-weight: 400;
    font-style: normal;
}
</style><link href="/mistatic/cache/stylesheets/e388a7b1c2a104ec314caaf0b8eff5f1-min.css" media="screen" rel="stylesheet" type="text/css" />

<link href="http://media.losbanosenterprise.com/mistatic/stylesheets/print.css" media="print" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>


<script type="text/javascript">


	/**
	 * miAppControler contains master settings that can be used to quickly disable
	 * javascript applications. For each supported app there is an attribute containing
	 * an integer value. The meaning of the value is application specific, except 
	 * for 0 and 1.
	 * 0 = disable the entire app
	 * 1 = enable the entire app
	 * Any additional values should be noted in this file.
	 *
	 * The controller is instantiated in the MI object and should be interfaced with
	 * there. 
	 */

	var miAppControler = function() {};

	/* Commenting
	 2 = disable comment submission & display
	 3 = enable comment submission & display only
	 4 = disable popular threads widget
	*/
	miAppControler.prototype.commenting = 1;

	/*
	 2 = display static coupon ad
	*/
	miAppControler.prototype.findnsave = 0;
  miAppControler.prototype.dealsaver = 1;

    /* Surveywall
	 0 = disable pass widget  
     1 = enable pass widget
	*/  
    miAppControler.prototype.surveywall = 1;

	/* Paywall
	 0 = disable paywall
	 1 = enable paywall for preview & live
	 2 = enable paywall for preview only
	*/
	miAppControler.prototype.paywall = 1;

        /* Yahoo CTXT ads
         0 = disable
         1 = enable for preview & live
         2 = enable for preview only
        */

        miAppControler.prototype.yahooctxt = 0;

        /* Google AdSense ads
         0 = disable
         1 = enable for preview and live
         2 = enable for preview only
         3 = present on preview and live with display hidden
        */

        miAppControler.prototype.googleadsense = 1;




        var pageInfo = {'version':1.0};
        pageInfo.section = {};
        pageInfo.section.id = 124;
        pageInfo.asset = {};
        pageInfo.asset.id = 227180;
        pageInfo.asset.title = "Upcoming events in Los Banos";
    
        pageInfo.type = "story-detail";

</script>

<script type="text/javascript">
var auth_cookie_name = "losbanosenterprise_user_auth";
</script><script type="text/javascript" src="/mistatic/cache/javascripts/c539df0bbac741797cc58ab23ae00985-min.js"></script>
<script type="text/javascript" src="http://media.losbanosenterprise.com/static/scripts/los.js"></script>


    
    <script type="text/javascript" src="http://media.losbanosenterprise.com/mistats/mianalytics.js"></script>
    
        <script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
    
        <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script id="amazon_head1" type='text/javascript'>
            try {
                amznads.getAds('3108');
            } catch(e) { /*ignore*/}
        </script>
    

<script type="text/javascript">
/**
 * @fileOverview
 * This is the configuration file for the affiliate. Making changes to this file could result in
 * breaking your search. If you have any questions please submit a ticket via the Support Portal.
 *
 * When hyphens (-) are used in URL query params, the string "_mihyphen_" is used in place of an
 * actual hyphen (-) in the object property names below. Hyphens can't be used in object property
 * names.
 *
 *
 *
 * @minify true
 * @author Jamison Kirk (jkirk [at] mcclatchyinteractive.com)
 */


mi.Search.prototype.searchParamConfig = function(search_type, search_text) {

        this.setConf("searchSelectorType","");
        this.setConf("defaultSearchType","site_search");

        this.setConf("mi_search_dropdown_keys",$("form#search_widget_form div.arrow, form#search_widget_form ul, form#search_widget_form div.icon, form#search_widget_form input#search_keywords"));
        this.setConf("mi_search_drop_down",$("form#search_widget_form ul"));
        this.setConf("mi_search_drop_down_link",$("form#search_widget_form ul.search_widget_choice li a"));
        this.setConf("mi_search_dropdown_input",$("#search_keywords"));
        this.setConf("mi_search_widget_icon",$("#search_widget_form div.icon img"));
        this.setConf("mi_search_selected",$("#search_widget_choice li"));

        this.setConf("mi_search_drop_down_web_search_item",$("#search_widget_web_search_choice"));
        this.setConf("yahoo_credit",$("p.yahoo_credit"));
        
            this.setConf("noWebSearch",true);
        

        if (search_type) {
                switch (search_type) {
                        case "site_search":
                                this.setConf("form_action","http://www.losbanosenterprise.com/search_results");
                        break;
                        
                        case "archives":
                                this.setConf("form_action","http://www.newslibrary.com/nlsearch.asp?");
                                this.setConf("query_fields",{search_mode:"all",
                                                                date_mode:"year",
                                                                year:"last+180+days",
                                                                sort:"d%3Ah",
                                                                nitems:"10",
                                                                region:"lbeb",
                                                                dbquery:search_text,
                                                                collection:"ARCHIVES"}
                                                );
                        break;
                        
                        default:
                                this.configErrorReporter();
                }
        }
};
</script>

<script type="text/javascript">
    if (typeof(mi.Search) !== 'undefined') {
        mi.search = new mi.Search();
    }
</script>



        <script>
function hasAds()
{
    return true;}
function googleSafeReferrer(checkAdsNow)
{
    var checkAdsNow = typeof checkAdsNow !== 'undefined' ? checkAdsNow : false;
    if (hasAds() || checkAdsNow) {
        if (document.referrer.search(/[^?=&]@[^?=&]{3}/) != -1 || document.referrer.search(/[^?=&]%40[^?=&]{3}/) != -1) {
            var gsafeUrl = document.location.toString().replace(/#.*/, '');
            if (gsafeUrl.indexOf('?') == -1) {
                document.location = gsafeUrl + '?red=cln';
            }
            else{
                document.location = gsafeUrl + '&red=cln';
            }
        }
    }
}
function googleSafeURL(checkAdsNow)
{
    var checkAdsNow = typeof checkAdsNow !== 'undefined' ? checkAdsNow : false;

    if (hasAds() || checkAdsNow) {
        var gsafeUrl = document.location.toString();
        var origUrl = document.location.toString();
                gsafeUrl = gsafeUrl.replace(/=[^?=&]+@[^?=&]+&/g, "=&");
        gsafeUrl = gsafeUrl.replace(/=[^?=&]+%40[^?=&]+&/g, "=&");
                gsafeUrl = gsafeUrl.replace(/([?&])[^?=&]+@[^?=&]+=/g, "$1rp=");
        gsafeUrl = gsafeUrl.replace(/([?&])[^?=&]+%40[^?=&]+=/g, "$1rp=");
                gsafeUrl = gsafeUrl.replace(/([?&=])[^?=&]+?@[^?=&]+$/g, "$1");
        gsafeUrl = gsafeUrl.replace(/([?&=])[^?=&]+?%40[^?=&]+$/g, "$1");
                gsafeUrl = gsafeUrl.replace(/[^?=&]@[^?=&]{3}/g, "");
        gsafeUrl = gsafeUrl.replace(/[^?=&]%40[^?=&]{3}/g, "");
        
        if (origUrl != gsafeUrl) {
            document.location = gsafeUrl;
        }
    }
    googleSafeReferrer(checkAdsNow);
}

    googleSafeURL();
</script>

<script type="text/javascript" id="gpt_init_1">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
   })();
</script> 

<script type="text/javascript" id="gpt_init_2">
// make these safer for sending 
  var gpt_ref = document.referrer;
  gpt_ref = gpt_ref.replace("http://","");
  gpt_ref = gpt_ref.split("/")[0];
  gpt_ref = gpt_ref.split("#")[0];
  gpt_ref = gpt_ref.split("?")[0];
  gpt_ref = gpt_ref.replace("@","");
  gpt_ref = gpt_ref.replace('%40',"");
  googletag.cmd.push(function() {
  googletag.pubads().setTargeting("pl", "story");
  googletag.pubads().setTargeting("sect", "Calendar");



    googletag.pubads().setTargeting("id", "227180"); 

    googletag.pubads().setTargeting("ref", gpt_ref);   });
</script>




<script id="amazon_head2" type='text/javascript'>
try {
    amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script><script id="gpt_init_3">
  googletag.cmd.push(function() {
      googletag.defineSlot("/7675/MER.site_losbanosenterprise/Entertainment/Nightlife", [728,90], "div-gpt-ad-840906970135389-1")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_losbanosenterprise/Entertainment/Nightlife", [150,25], "div-gpt-ad-840906970135389-2")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_losbanosenterprise/Entertainment/Nightlife", [100,25], "div-gpt-ad-840906970135389-3")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_losbanosenterprise/Entertainment/Nightlife", [300,250], "div-gpt-ad-840906970135389-4")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_losbanosenterprise/Entertainment/Nightlife", [300,250], "div-gpt-ad-840906970135389-5")
        .setTargeting("pos", "2")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_losbanosenterprise/Entertainment/Nightlife", [300,250], "div-gpt-ad-840906970135389-6")
        .setTargeting("pos", "3")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_losbanosenterprise/Entertainment/Nightlife", [300,100], "div-gpt-ad-840906970135389-7")
        .setTargeting("pos", "1")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_losbanosenterprise/Entertainment/Nightlife", [285,70], "div-gpt-ad-840906970135389-8")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/MER.site_losbanosenterprise/Entertainment/Nightlife", [728,90], "div-gpt-ad-840906970135389-9")
        .setTargeting("pos", "2")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
    googletag.defineOutOfPageSlot("/7675/MER.site_losbanosenterprise/Entertainment/Nightlife", "div-gpt-ad-840906970135389-oop").addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script>
<script language="JavaScript" type="text/javascript" src="http://media.losbanosenterprise.com/misites/mer/losbanosenterprise.js"></script><!-- site specific file already loaded -->
<script language="JavaScript" type="text/javascript">
<!--
measure_popularity=true;
mistats.msr = 'mer|lbe';
mistats.cmsid='GUID: 1294764722302290389 | Story: 227180';
mistats.pagelevel='Story';
mistats.pagename='Story: 227180|Upcoming events in Los Banos';
mistats.version='1.0|';
mistats.taxonomy='Entertainment|Nightlife|||';
mistats.channel='Calendar';

mistats.popular='124|227180|http://www.losbanosenterprise.com/2016/10/14/227180_upcoming-events-in-los-banos.html';
mistats.popstoryurl='http://www.losbanosenterprise.com/2016/10/14/227180_upcoming-events-in-los-banos.html';
mistats.popstoryheadline='227180|Upcoming events in Los Banos';
mistats.contentsource='losbanosenterprise|CCI Newsgate|Enterprise Staff|';
mistats.pubdate='2016/10/14';
mistats.moddate='2016/10/14 H15';





-->
</script>
    
    
    



</head>


<body class="archive category category-news">
<header id="header">
<!-- 
X-MI-In-Market:"1"
X-MI-DMA:""
-->
    <div class="leaderboard" id="header_r1">
        <div class="ad">
        <div class="advertisement dart_728x90" id="dart_728x90_1"><div id='div-gpt-ad-840906970135389-1'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-840906970135389-1'); });</script>
</div>        </div>
</div>
</div>
    
    <div class="mast" id="header_r2">
        <div id="masthead">
    <div id="mast_top">
        <ul id="sales_nav">
            <li class="classifed first"><a href="http://www.mercedsunstar.com/classified-ads/#navlink=navbar">Classifieds</a></li>
            <li class="jobs"><a href="http://www.mercedsunstar.com/jobs/#navlink=navbar">Jobs</a></li>
            <li class="cars"><a href="http://www.mercedsunstar.com/cars/#navlink=navbar">Cars</a></li>
            <li class="homes"><a href="http://www.mercedsunstar.com/homes/#navlink=navbar">Homes</a></li>
            <li class="apartments"><a href="http://www.apartments.com/California/Merced">Apartments</a></li>            <li class="place_ad last"><a href="http://www.mercedsunstar.com/place-ad/#navlink=navbar">Place an Ad</a>                        <ul class="place_ad_links">
                            <li><a href="http://www.mercedsunstar.com/place-ad/#navlink=subnav">Classifieds</a></li>
                            <li><a href="http://mercedsunstar.adperfect.com/?catid=872#navlink=subnav">Jobs</a></li>
                            <li><a href="http://mercedsunstar.adperfect.com/?catid=880#navlink=subnav">Cars</a></li>
                            <li><a href="http://mercedsunstar.adperfect.com/?catid=869#navlink=subnav">Homes</a></li>
                            <li><a href="http://mercedsunstar.adperfect.com/?catid=871#navlink=subnav">Apartments</a></li>
                            <li><a href="http://www.mercedsunstar.com/place-ad/#navlink=subnav">Other</a></li>
                        </ul>            </li>
        </ul>
        
        <div id="weather">

            

            <div class="current">
            <a href="/weather/"><img id="weather_icon" alt="Cloudy" src="http://media.losbanosenterprise.com/mistatic/images/weather/icons/07.png"></a>
            </div>
            <div class="temp">
                <div id="weather_curr_temp" class="current_temp">64&deg;</div>
                <div class="weather_alert"><a href="?">Alert!</a></div>
                <div class="forecast">&nbsp;<a href="/weather/">Forecast</a></div>
            </div>
        </div><!-- #weather -->
            <div class="weather_sponsor" id="dart_150x25_weather_1">
        <div id='div-gpt-ad-840906970135389-2'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-840906970135389-2'); });</script>
</div>
            </div>
    </div><!-- end mast_top -->
    <div class="clear"></div>
    
    <div id="mast_main">
        
        <div id="logo">
            <a href="/" class="site_title">
                <h1>Los Banos Enterprise</h1>
                <img class="market_logo" src="/mistatic/images/logo/LosBanosEnterprise.png" alt="Los Banos Enterprise">
            </a>
        </div>
        
        <div id="nonmember" class="signin">
            <ul id ="services_nav">
                <li class="first"><a id="digital_subscriptions" href="/plus/#navlink=navbar">Subscriptions</a></li>
                <li><a href="/report_news/#navlink=navbar">Report News</a></li>
                <li class="last"><a href="/customer-service/#navlink=navbar">Customer Service</a></li>
            </ul>
        </div>
                
        <div class="mh_search" id="searchbar">
            <form id="search_widget_form" name="miSearchForm" onsubmit="" action="" method="get">
                <div id="searchInputContainer"></div>
                <div class="options">
                    <input type="text" id="search_keywords" name="q" class="placeholder" placeholder="Search Los Banos Enterprise" onfocus="this.style.color='black';" onblur="if (this.value=='') { this.style.color='#999';}"/ >
                </div>
                <button type="submit">Search</button>
                <ul id="search_widget_choice" style="display: none;">
                    <li>
                        <a id="site_search" href="#">
                            <img src="http://media.losbanosenterprise.com/mistatic/images/search/magnifying_glass_icon.png">Search stories on this site
                        </a>
                    </li>
                    
                    
                    <li>
                        <a id="archives" href="#">
                            <img src="http://media.losbanosenterprise.com/mistatic/images/search/search_folder.png">Search print archives
                        </a>
                    </li>
                </ul>
            <div class="clear"></div>
            </form>
            
            <p class="yahoo_credit">&nbsp;</p>
            
            <script type="text/javascript">
                    if (typeof(mi.search) !== "undefined" || typeof(mi.search.setUp) !== "function") {
                        mi.search.setUp();
                    }
            </script>
        </div><!-- end search bar -->
    </div><!-- end mast_main -->
    <div class="clear"></div>
    
</div><!-- #masthead -->

<div class="clear"></div>
 
<script language="javascript" src="http://media.losbanosenterprise.com/mistatic/javascripts/weather.js"></script>
<script language="javascript">weather();</script>

    </div>
    <div id="header_r3"> 
        
<div id="main_nav_container">
    <ul id="main_nav">
        <li id="nav_ad">
        <div id='div-gpt-ad-840906970135389-3'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-840906970135389-3'); });</script>
</div>
        </li>
        <li id="home" class="main_nav_item"><a class="main_nav_link" href="/#navlink=navbar" title="Home Page">Home</a></li>                <li id="news" class="main_nav_item"><a class="main_nav_link" href="/local-news/#navlink=navbar" title="Local News">News</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/local-news/#navlink=navbar" title="Local News">All News</a></li>
                                                                                    <li><a href="/business-news/#navlink=subnav" title="">Business</a></li>
                                                                                                <li><a href="/crime-news/#navlink=subnav" title="">Crime & Courts</a></li>
                                                                                                <li><a href="/police-calls/#navlink=subnav" title="">Police Calls</a></li>
                                                                                                <li><a href="/education-news/#navlink=subnav" title="">Education</a></li>
                                                                                                <li><a href="/news-photos/#navlink=subnav" title="">Photo Galleries</a></li>
                                                                                                <li><a href="http://www.legacy.com/obituaries/mercedsunstar/" title="">Obituaries</a></li>
                                                                                                <li><a href="/weather/#navlink=subnav" title="">Weather</a></li>
                                                                                                <li><a href="http://shopping.mercedsunstar.com/SS/Page.aspx?secid=157501#navlink=subnav" title="">2015 Los Banos Enterprise Readers' Choice Winners</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2016/10/14/227179/los-banos-school-board-approves.html#navlink=subnav">Los Banos school board approves placing censure vote of Jones on next meeting</a></li>
                                               
                                                <li><a href="/2016/10/13/227177/new-details-emerge-in-los-banos.html#navlink=subnav">New details emerge in Los Banos school corruption case</a></li>
                                               
                                                <li><a href="/2016/10/13/227173/los-banos-candidates-to-skip-forum.html#navlink=subnav">Los Banos candidates to skip forum over concerns of racial harassment</a></li>
                                               
                                                <li><a href="/2016/10/11/227153/los-banos-cracks-down-on-campaign.html#navlink=subnav">Los Banos cracks down on campaign signs; candidates say some stolen</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/local-news/#navlink=subnav">More News</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                    <h3><a href="http://media.losbanosenterprise.com/smedia/2016/09/08/09/39/qyfc4.So.129.PDF#navlink=subnav">Business & Service Directory</a></h3>
                                    <p><a href="http://media.losbanosenterprise.com/smedia/2016/09/08/09/39/qyfc4.So.129.PDF#navlink=subnav"> Check out the Enterprise&#39;s Business and Service directory feature for this week. </a></p>
                                        
                                    <a href="http://media.losbanosenterprise.com/smedia/2016/09/08/09/39/qyfc4.So.129.PDF#navlink=subnav"><img src="http://media.losbanosenterprise.com/smedia/2014/01/02/10/23/1j0WcG.AuHi.129.jpg" /></a>
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="opinion" class="main_nav_item"><a class="main_nav_link" href="/opinion/#navlink=navbar" title="Opinion">Opinion</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/opinion/#navlink=navbar" title="Opinion">All Opinion</a></li>
                                                                                    <li><a href="/letters-to-the-editor/#navlink=subnav" title="">Letters to the Editor</a></li>
                                                                                                <li><a href="/submit-letter/#navlink=subnav" title="">Submit A Letter</a></li>
                                                                                                <li><a href="/opinion-columns/#navlink=subnav" title="">Opinion Columns</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2016/10/14/227146/choosing-happiness-is-one-of-lifes.html#navlink=subnav">Choosing happiness is one of life’s many choices</a></li>
                                               
                                                <li><a href="/2016/10/13/227148/letters-to-the-editor-10142016.html#navlink=subnav">Letters to the Editor (10/14/2016)</a></li>
                                               
                                                <li><a href="/2016/10/13/227147/heres-a-question-that-challenges.html#navlink=subnav">Here’s a question that challenges each of us</a></li>
                                               
                                                <li><a href="/2016/10/06/227114/letters-to-the-editor-10072016.html#navlink=subnav">Letters to the Editor (10/07/2016)</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/opinion/#navlink=subnav">More Opinion</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="living_&_entertainment" class="main_nav_item current"><a class="main_nav_link" href="/living-and-entertainment/#navlink=navbar" title="Living & Entertainment">Living & Entertainment</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/living-and-entertainment/#navlink=navbar" title="Living & Entertainment">All Living & Entertainment</a></li>
                                                                                    <li><a href="/events/#navlink=subnav" title="">Calendar</a></li>
                                                                                                <li><a href="/food/#navlink=subnav" title="">Food Matters</a></li>
                                                                                                <li><a href="/movies/#navlink=subnav" title="">The Big Screen</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2016/10/14/227180/upcoming-events-in-los-banos.html#navlink=subnav">Upcoming events in Los Banos</a></li>
                                               
                                                <li><a href="/2016/10/07/227113/upcoming-events-in-los-banos.html#navlink=subnav">Upcoming events in Los Banos</a></li>
                                               
                                                <li><a href="/2016/10/03/227105/los-banos-tomato-festival-educates.html#navlink=subnav">Los Banos Tomato Festival educates on crop</a></li>
                                               
                                                <li><a href="/2016/09/30/227067/upcoming-events-in-los-banos.html#navlink=subnav">Upcoming events in Los Banos</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/living-and-entertainment/#navlink=subnav">More Living & Entertainment</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                    <h3><a href="http://media.losbanosenterprise.com/smedia/2016/09/08/09/40/1aKhwi.So.129.PDF#navlink=subnav">Church directory</a></h3>
                                    <p><a href="http://media.losbanosenterprise.com/smedia/2016/09/08/09/40/1aKhwi.So.129.PDF#navlink=subnav"> Check out the Enterprise&#39;s Church directory feature for this week. </a></p>
                                        
                                    <a href="http://media.losbanosenterprise.com/smedia/2016/09/08/09/40/1aKhwi.So.129.PDF#navlink=subnav"><img src="" /></a>
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="sports" class="main_nav_item"><a class="main_nav_link" href="/sports/#navlink=navbar" title="Sports">Sports</a>
                                    </li>        
    </ul>
</div>
<script type="text/javascript">

$('#main_nav').hoverWithDelay(function() {
    $(this).addClass('active');
}, function() {
    $(this).removeClass('active');
}, 150);

$('.main_nav_item:has(ul) a.main_nav_link').click(function(e){
    if(Modernizr.touch){
        e.preventDefault();
    }
});

$('#main_nav .main_nav_item').click(function(e){
    if(Modernizr.touch){
        $('.main_nav_item').not($(e.currentTarget)).removeClass('is_opened');
		$(e.currentTarget).toggleClass('is_opened');
    }
});

</script>

    </div>
</header>

<div id="content" class="container_12">
    

<div id="detail_page">
    <div class="hnews hentry item">
        <div id="story_header" class="grid_12">
            <header>
                <a name="story_top"></a>
                <ul id="breadcrumb">
    <li class="crumb"><a title="Lifestyles" href="/living-and-entertainment">Lifestyles</a></li><li class="spacer">&gt;</li><li class="current"><a title="Calendar" href="/events">Calendar</a></li>
</ul>
<div class="clear"></div>

                <!-- google_ad_section_start(name=s_title) -->                   <h1 class="entry-title"><span>Upcoming events in Los Banos</span></h1><!-- google_ad_section_end(name=s_title) -->                   
                
                <p class="credit_posted_modified">
                    <span class="creditline">Enterprise Staff</span><span class="grd">October 14, 2016</span>&nbsp;<span class="moddate"></span>
                </p>
                <span class="updated" title="2016-10-14T19:10:30Z" style="display:none;">2016-10-14T19:10:30Z</span>
                <div id="hnews-vcard" style="display:none;"></div>

                


<ul class="social-bar top">
    <li class="social-bar-item facebook-share-menu"><a class="facebook-share" title="Share on Facebook">Facebook</a>
        <ul>
            <li><div class="fb-like" data-href="http://www.losbanosenterprise.com/2016/10/14/227180/upcoming-events-in-los-banos.html" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true"></div></li>
        </ul>
    </li>
    <li class="social-bar-item twitter-share-menu"><a class="twitter-share" title="Post to Twitter"">Twitter</a>
        <ul>
            <li><a class="twitter-share-button" href="https://twitter.com/share?url=http://www.losbanosenterprise.com/2016/10/14/227180/upcoming-events-in-los-banos.html&count=vertical">Tweet</a></li>
            <li><a class="twitter-follow-button" href="" data-show-count="false" data-lang="en">Follow</a></li>
        </ul>
    </li>
    <li class="social-bar-item google-share-menu">
        <a class="google-share" title="Share on Google Plus" href="https://plus.google.com/share?url= http%3A%2F%2Fwww.losbanosenterprise.com%2F2016%2F10%2F14%2F227180%2Fupcoming-events-in-los-banos.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google Plus</a>
    </li>
    <li class="social-bar-item more-share-menu"><a class="more-share" title="">More</a>
        <ul>            <li><a class="linkedin-social" title="Share on LinkedIn" target="_blank" href=" http://www.linkedin.com/shareArticle?mini=true&url=http://www.losbanosenterprise.com/2016/10/14/227180/upcoming-events-in-los-banos.html"><span class="icon-share"></span><span class="share-text">Linkedin</span></a></li>            <!--<li><a class="pinterest-social" title="Pin to Pinterest" href="http://www.pinterest.com/pin/create/button?url=http://www.losbanosenterprise.com/2016/10/14/227180/upcoming-events-in-los-banos.html" data-do-pin="buttonPin" data-pin-config="none" data-pin-color="red" target="_blank"><span class="icon-share"></span><span class="share-text">Pinterest</span></a></li>-->
            <li><a class="reddit-awesome" title="Post to Reddit" href="http://www.reddit.com/submit?url=http://www.losbanosenterprise.com/2016/10/14/227180/upcoming-events-in-los-banos.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="icon-share"></span><span class="share-text">Reddit</span></a></li>
            <li><a class="youtube-social" target="_blank" title="Follow on YouTube" href=""><span class="icon-share"></span><span class="share-text">YouTube</span></a></li>
            <li class="social-spacer"></li>
            <li><a class="email" title="Email" href="mailto:?subject=Upcoming events in Los Banos&amp;body=http://www.losbanosenterprise.com/2016/10/14/227180/upcoming-events-in-los-banos.html" rel="nofollow"><span class="icon-share"></span><span class="share-text">E-mail</span></a></li>
            <li><a class="print" title="Print" href="javascript:window.print();" rel="nofollow"><span class="icon-share"></span><span class="share-text">Print</span></a></li>
                        <li class="social-spacer"></li>
            <li><a target="_blank" class="reprint" href="http://www.mcclatchyreprints.com">Order a reprint of this story</a></li>
        </ul>
    </li>
</ul>
<div class="clear"></div>

            </header>
        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_1"><div id='div-gpt-ad-840906970135389-4'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-840906970135389-4'); });</script>
</div>        </div>
</div>
        </div><!-- end story_header -->
        <div class="clear"></div><!-- google_ad_section_start(name=s_featured_asset) -->   
        <div class="no_photo story_content"><!-- google_ad_section_end(name=s_featured_asset) -->   
        <div id="sidebar" class="grid_4">
        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_2"><div id='div-gpt-ad-840906970135389-5'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-840906970135389-5'); });</script>
</div>        </div>
</div>

            
            
        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_3"><div id='div-gpt-ad-840906970135389-6'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-840906970135389-6'); });</script>
</div>        </div>
</div>

        <div class="ad">
        <div class="advertisement dart_300x100" id="dart_300x100_1"><div id='div-gpt-ad-840906970135389-7'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-840906970135389-7'); });</script>
</div>        </div>
</div>
            
            
            <div class="sidebar_grid ui-sortable">
                
            </div>        </div><!-- end sidebar -->
        <div id="story_assets" class="grid_4">
            <!-- google_ad_section_start(name=s_story_assets) -->   

     


<!-- google_ad_section_end(name=s_story_assets) -->   
        </div>
        <!-- Story Body with separating p tags --><!-- google_ad_section_start(name=s_story_body) -->   
        <div class="entry-content story_body">
            <p>
            
            
            <span class="ng_subhead">Arts and Crafts Boutique</span></p><p>The Circle of Love group is hosting an Arts and Crafts Boutique on Friday, Oct. 14, at the Los Banos Community Center, 645 Seventh St. The event includes a $5 salad bar luncheon from 11 a.m. to 1 p.m. Call Gloria Mendonca at  <a href ="tel:209-826-1059">209-826-1059</a> for questions.</p><p><span class="ng_subhead">Feral cat awareness</span></p><p>The Los Banos Homeless Cats group is honoring National Feral Cat Day Sunday to bring attention to the unnecessary killing of cats in animal control pounds and shelters. The group will set up a booth from noon to 5 p.m. at Tractor Supply, 1131 W. Pacheco Blvd.</p><p><span class="ng_subhead">Hobby Lobby grand opening</span></p><p>The grand opening of the new Los Banos Hobby Lobby is scheduled for 9 a.m. Monday at the store, located at 1301 W. Pacheco Blvd. The national arts and crafts chain is filling in the anchor retail space left behind after Lowe&#x2019;s closed  in 2011.</p><p><span class="ng_subhead">Smorgasbord dinner</span></p><p>St. John&#x2019;s Lutheran Church is holding its annual Smorgasbord Dinner event from 5 to 7:30 p.m. Tuesday at the church, 250 W. Adams Ave. The fundraising dinner is $20 for adults, $10 for children ages 4-10 and free for children under 4. The menu includes roast pork, Swedish meatballs, potatoes in white gravy, cabbage rolls and more. For tickets, call the church office at  <a href ="tel:209-826-2474">209-826-2474</a> between 9 a.m. and noon.</p><p><span class="ng_subhead">Art sale for library</span></p><p>The Friends of the Los Banos Library is hosting an  <a href ="http://www.losbanosenterprise.com/2016/09/14/226860/a-friendly-social-and-sale-benefits.html" target="_blank">art sale and social </a>from 5 to 8 p.m. Thursday at the library, 1312 S. Seventh St. The sale will feature music, appetizers and original small works of art from local artists. Tickets are $20 each and can be purchased at Phoenix Books, or by calling Colleen Menefee at  <a href ="tel:209-489-9202">209-489-9202</a> or Patti Ryan at  <a href ="tel:209-826-3601">209-826-3601</a>.</p><p><span class="ng_subhead">Bowling alley, laser tag grand opening</span></p><p>The Aqua Entertainment Center, which boasts Los Banos&#x2019; only bowling alley and laser tag arena, is holding a grand opening Friday, Oct. 21. The opening starts at 1 p.m. at 923 W. Pacheco Blvd.</p><p><span class="ng_subhead">Mural dedication</span></p><p>The historic mural at the Circle K on 410 N. Mercey Springs Rd. will receive a dedication Oct. 22. The dedication will start at 11 a.m. with a reception at New Canaan Missionary Baptist Church, 424 N. Mercey Springs Rd., after. The mural&#x2019;s historic significance is in its depiction of the Buffalo Soldiers and celebration of their 150th anniversary. The Buffalo Soldiers were tasked to protect Yosemite and other national parks.</p><p><span class="ng_subhead">Los Cenzontles concert</span></p><p>Los Cenzontles, a group that performs a new take on traditional Mexican music, will perform Oct. 22 at the Ted Falasco Arts Center at 1105 5th St. Tickets are $25 in advance, $30 the day of the show and a limited number of student tickets are available for $5 each. Tickets can be purchased at  <a href ="http://losbanosarts.brownpapertickets.com/" target="_blank">losbanosarts.brownpapertickets.com</a>.</p><p><span class="ng_subhead">Los Banos candidate forum</span></p><p>Los Banos residents are invited Oct. 27 to attend a public forum to learn about candidates for the Los Banos City Council and Los Banos Unified School District Board, and ask them questions. The forum will start 6 p.m. in Room LB-A-103 of Merced College Los Banos Campus, 22240 Highway 152. Parking on campus will be free.</p><p><span class="ng_subhead">Pumpkin Patch</span></p><p>The Evangelical Free Church of Los Banos is holding a pumpkin patch fundraiser event throughout the month of October. The pumpkin patch is open Monday through Friday noon to 9 p.m., Saturday 10 a.m. to 9 p.m. and Sunday after church to 9 p.m. Along with pumpkins, the fundraiser event features a maze and a few games at no charge, and a $1 mini-train ride.</p><p><span class="ng_subhead">Holiday boutique</span></p><p>New Bethany Residential Care will hold a Holiday Boutique on Nov. 3 in the retirement center&#x2019;s auditorium, 1441 Berkeley Drive. The free event includes artisan booths, appetizers and wine, a silent auction and a &#x201C;bountiful bakery.&#x201D; A raffle also will be held with prizes of a $100 gas card, year pass for dinner for two at Espana&#x2019;s Restaurant, $500 cash and a two-night, three-day stay at Cayucos. All proceeds from the event will go to New Bethany.            </p>
            
            <p class="shirttail">To submit events, email reporter Vikaas Shanker at  <a href ="mailto:%20vshanker@losbanosenterprise.com">vshanker@losbanosenterprise.com</a>. Please submit at least 10 days in advance of the event.</p>
            
                <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90477"></div>
            
        </div><!-- end story_body -->
        <!-- google_ad_section_end(name=s_story_body) -->   
        <div id="item-license" style="display: none;">
            <a rel="item-license" href="http://www.www.losbanosenterprise.com/terms-of-service">Copyright 2016 . All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</a>
        </div>
        

        
        <div class="grid_8">
            


<ul class="social-bar bottom">
    <li class="social-bar-item facebook-share-menu"><a class="facebook-share" title="Share on Facebook">Facebook</a>
        <ul>
            <li><div class="fb-like" data-href="http://www.losbanosenterprise.com/2016/10/14/227180/upcoming-events-in-los-banos.html" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true"></div></li>
        </ul>
    </li>
    <li class="social-bar-item twitter-share-menu"><a class="twitter-share" title="Post to Twitter"">Twitter</a>
        <ul>
            <li><a class="twitter-share-button" href="https://twitter.com/share?url=http://www.losbanosenterprise.com/2016/10/14/227180/upcoming-events-in-los-banos.html&count=vertical">Tweet</a></li>
            <li><a class="twitter-follow-button" href="" data-show-count="false" data-lang="en">Follow</a></li>
        </ul>
    </li>
    <li class="social-bar-item google-share-menu">
        <a class="google-share" title="Share on Google Plus" href="https://plus.google.com/share?url= http%3A%2F%2Fwww.losbanosenterprise.com%2F2016%2F10%2F14%2F227180%2Fupcoming-events-in-los-banos.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google Plus</a>
    </li>
    <li class="social-bar-item more-share-menu"><a class="more-share" title="">More</a>
        <ul>            <li><a class="linkedin-social" title="Share on LinkedIn" target="_blank" href=" http://www.linkedin.com/shareArticle?mini=true&url=http://www.losbanosenterprise.com/2016/10/14/227180/upcoming-events-in-los-banos.html"><span class="icon-share"></span><span class="share-text">Linkedin</span></a></li>            <!--<li><a class="pinterest-social" title="Pin to Pinterest" href="http://www.pinterest.com/pin/create/button?url=http://www.losbanosenterprise.com/2016/10/14/227180/upcoming-events-in-los-banos.html" data-do-pin="buttonPin" data-pin-config="none" data-pin-color="red" target="_blank"><span class="icon-share"></span><span class="share-text">Pinterest</span></a></li>-->
            <li><a class="reddit-awesome" title="Post to Reddit" href="http://www.reddit.com/submit?url=http://www.losbanosenterprise.com/2016/10/14/227180/upcoming-events-in-los-banos.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="icon-share"></span><span class="share-text">Reddit</span></a></li>
            <li><a class="youtube-social" target="_blank" title="Follow on YouTube" href=""><span class="icon-share"></span><span class="share-text">YouTube</span></a></li>
            <li class="social-spacer"></li>
            <li><a class="email" title="Email" href="mailto:?subject=Upcoming events in Los Banos&amp;body=http://www.losbanosenterprise.com/2016/10/14/227180/upcoming-events-in-los-banos.html" rel="nofollow"><span class="icon-share"></span><span class="share-text">E-mail</span></a></li>
            <li><a class="print" title="Print" href="javascript:window.print();" rel="nofollow"><span class="icon-share"></span><span class="share-text">Print</span></a></li>
                        <li class="social-spacer"></li>
            <li><a target="_blank" class="reprint" href="http://www.mcclatchyreprints.com">Order a reprint of this story</a></li>
        </ul>
    </li>
</ul>
<div class="clear"></div>


            <div class="bottom_ad">
            <div id="taboola-below-article-thumbnails"></div>
            </div>
                <h2 class="heading"><span class="section_label">Join The Conversation</span></h2>
                <div id="commenting_policy">
    <p>The Los Banos Enterprise is pleased to provide this opportunity to share
        information, experiences and observations about what's in the news.
        Some of the comments may be reprinted elsewhere in the site or in the
        newspaper. We encourage lively, open debate on the issues of the day,
        and ask that you refrain from profanity, hate speech, personal
        comments and remarks that are off point. Thank you for taking the time
        to offer your thoughts.
    </p>
    <p><a href="/faq#commenting">Commenting FAQs</a> | <a href="/terms_of_service">Terms of Service</a></p>
</div>
                <div id="commentingStage"></div>            
            
<div id="mi_adsense_wrapper">
    <script language="JavaScript">
        <!--
        google_ad_client = 'ca-lmc-mcclatchy'; 
        google_ad_width = '300';
        google_ad_height = '250';
        google_ad_format = '300x250_pas_abgc';
        google_ad_channel = 'Entertainment';
        google_ad_type = 'text';
        google_language = 'en';
        google_color_bg = 'ffffff';
        google_color_border = '000000';
        google_alternate_color = 'ffffff';
        google_color_line = '000000';
        google_color_link = '0000ff';
        google_color_text = '000000';
        google_color_url = '0000ff';
        google_encoding = 'utf8';
        google_safe = 'high'; 
        google_adtest = 'off';

        google_ad_section = 's_featured_asset s_story_assets s_story_body s_title';
        // -->
    </script>
    <script language="JavaScript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
        </div><!-- end grid_8 -->
        
        </div><!-- end story_content -->
    </div><!-- end hnews item -->
</div><!-- end detail_page -->

    <div class="clear"></div>
</div>
<div id="floorboard_outer"><div id="floorTagWrapper">
        <div id='div-gpt-ad-840906970135389-8'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-840906970135389-8'); });</script>
</div>
</div></div><script>
var floorAd;
$(document).ready(function() {
    floorAd = new mi.floorAd('#floorboard-ad',240,'#floorTagWrapper','floorAd');
});
</script>
        <div id='div-gpt-ad-840906970135389-oop'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-840906970135389-oop'); });</script>
</div>


        <div class="ad">
        <div class="advertisement dart_728x90" id="dart_728x90_2"><div id='div-gpt-ad-840906970135389-9'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-840906970135389-9'); });</script>
</div>        </div>
</div>

<footer id="footer">

<div id="page_footer">
    
    
<div id="stay_connected">
    <h2 class="heading"><span class="section_label">Stay Connected</span></h2>
    
<div class="item newsletters">
    <a href="http://www.mercedsunstar.com/newsletters/#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Email Newsletters&nbsp;<span>&gt;</span>
            <div class="description">Manage newsletter subscriptions</div>
        </div>
    </a>
</div>

<div class="item tablets">
    <a href="http://www.mercedsunstar.com/tablets#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Tablets&nbsp;<span>&gt;</span>
            <div class="description">Apps and services for tablet devices</div>
        </div>
    </a>
</div>

<div class="item mobile">
    <a href="http://www.mercedsunstar.com/mobile#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Mobile&nbsp;<span>&gt;</span>
            <div class="description">Apps and services for your mobile phone</div>
        </div>
    </a>
</div>

<div class="item social_media">
    <a href="http://www.mercedsunstar.com/social-media#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Social Media&nbsp;<span>&gt;</span>
            <div class="description">Get updates via Facebook and Twitter</div>
        </div>
    </a>
</div>

<div class="item e_edition">
    <a href="http://www.mercedsunstar.com/e-edition#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">e-Edition&nbsp;<span>&gt;</span>
            <div class="description">Your daily paper delivered to your computer</div>
        </div>
    </a>
</div>

<div class="item home_delivery">
    <a href="http://www.losbanosenterprise.com/plus/#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Home Delivery&nbsp;<span>&gt;</span>
            <div class="description">Manage your home delivery account</div>
        </div>
    </a>
</div>

<div class="item digital_subscriptions">
    <a href="http://www.mercedsunstar.com/plus#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Digital Subscriptions&nbsp;<span>&gt;</span>
            <div class="description">Manage your online subscriptions</div>
        </div>
    </a>
</div>

</div>
<div class="clear"></div>

	
    
	<div id="footer_shopping_links">					</div>
    
	
	<div id="footer_text_links">
		<p class="links">
			
						<a href="/privacy_policy#navlink=mi_footer" title="Privacy Policy" class="privacy-policy">Privacy Policy</a>
						&nbsp;|&nbsp;
						<a href="/terms_of_service#navlink=mi_footer" title="Terms of Use" class="terms-of-use">Terms of Use</a>
						&nbsp;|&nbsp;
						<a href="/privacy_policy#behavioral_targeting" title="About Our Ads" class="about-our-ads">About Our Ads</a>
						&nbsp;|&nbsp;
						<a href="/contact-us#navlink=mi_footer" title="Contact Us" class="contact-us">Contact Us</a>
						&nbsp;|&nbsp;
						<a href="/about-us/#navlink=mi_footer" title="About Us" class="about-us">About Us</a>
						&nbsp;|&nbsp;
						<a href="/sitemap/#navlink=footer" title="Site Map" class="sitemap">Site Map</a>
						&nbsp;|&nbsp;
						<a href="/copyright#navlink=mi_footer" title="Copyright" class="copyright">Copyright</a>
						
		</p>
	</div><!-- /#footer_text_links -->        
    <div id="footer_partner_links">
    
                <p class="links"><span class="footer_partner_title">Our partner sites</span>:
                
                    &nbsp;
                    <a href="http://www.mercedsunstar.com/" target="_blank" title="The Merced Sun-Star">Merced Sun-Star</a>
                    
                    &nbsp;|&nbsp;
                    <a href="http://www.modbee.com" target="_blank" title="The Modesto Bee">The Modesto Bee</a>
                    
                    &nbsp;|&nbsp;
                    <a href="http://www.thechowchillanews.com" target="_blank" title="Chowchilla News">Chowchilla News</a>
                    
                    &nbsp;|&nbsp;
                    <a href="http://www.fresnobee.com" target="_blank" title="The Fresno Bee">The Fresno Bee</a>
                    
                    &nbsp;|&nbsp;
                    <a href="http://www.sacbee.com" target="_blank" title="The Sacramento Bee">The Sacramento Bee</a>
                    
                    &nbsp;|&nbsp;
                    <a href="http://www.mcclatchydc.com" target="_blank" title="McClatchy DC">McClatchy DC</a>
                    
                </p>
                
    </div><!-- /#footer_partner_links -->

    <div id="copyright">&copy; 2016 www.losbanosenterprise.com and wire service sources. All Rights Reserved.
        <a href="http://www.losbanosenterprise.com">http://www.losbanosenterprise.com</a></div>

    <a href="/" class="logo" title="Los Banos Enterprise">
        <img alt="Los Banos Enterprise" src="/mistatic/images/logo/LosBanosEnterprise_footer.png">
    </a>

</div><!-- /#page_footer -->


<div class="mlabs_container">
    <script src='http://tags.mdotlabs.com/tracking.php?siteID=e8AJ'></script>
</div>
<div id="mistatstag" style="display:none;">        

        <!-- SiteCatalyst: McClatchy WorkBench Stats Tag v.1.0 -->
        
        
        <script language="JavaScript" type="text/javascript" src="http://media.losbanosenterprise.com/mistats/products/pubsys_s_code.js"></script>
        <script language="JavaScript" type="text/javascript" src="http://media.losbanosenterprise.com/mistats/products/pubsys.js"></script>
        <script language="JavaScript" type="text/javascript" src="http://media.losbanosenterprise.com/mistats/finalizestats.js"></script>
        
        <noscript><img src="http://mcclatchy.112.2O7.net/b/ss/nmmerced%2F1%2FH.10--NS%2F0%3FpageName%3DStory%3A%20227180%7CUpcoming%20events%20in%20Los%20Banos\&server%3Dwww.losbanosenterprise.com\&channel%3DCalendar\&c1%3Dhttp%3A%2F%2Fwww.losbanosenterprise.com%2F2016%2F10%2F14%2F227180_upcoming-events-in-los-banos.html\&c3%3DStory\&c4%3Dlosbanosenterprise%7CCCI%20Newsgate%7CEnterprise%20Staff%7C\&c6%3D%24%7Bmsr%7D\&c28%3D\&h1%3DMER%7CLOSBANOSENTERPRISE%7CEntertainment%7CNightlife%7C%7C%7C%7CCalendar" height="1" width="1" border="0" alt="" /></noscript>
        <!-- End SiteCatalyst: McClatchy WorkBench Stats Tag v.1.0 --></div>

</footer>






<!-- Pinterest sharing -->
<!--<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>-->

<!-- Twitter sharing -->
<script type="text/javascript">
window.twttr=(function(d,s,id){var t,js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);return window.twttr||(t={_e:[],ready:function(f){t._e.push(f)}})}(document,"script","twitter-wjs"));
</script>

<script type="text/javascript">
    jQuery("a.facebook-share, a.twitter-share, a.more-share").bind("click", function(event) {
        if ( Modernizr.touch ) {
            event.preventDefault();
        }
    });

    jQuery(".social-bar-item").bind("click", function(event) {

        if (Modernizr.touch) {
       
            var menu      = $(this).find('ul');
            var all_menus = $(".social-bar-item ul");

            $(all_menus).not( $(menu) ).each( function() {

                $(this).removeClass( "touch" );

            });
            
            $(menu).toggleClass( "touch" );
        }
    });

    if( navigator.userAgent.match(/Trident\/7\./) ) {
        $('.social-bar-item ul').bind('mouseenter',function() {
            $(this).addClass('touch');
        });
    
        $('.social-bar-item ul iframe').bind('hover',function() {
            $(this).parent().addClass('touch');
        });
    
        $(".social-bar-item ul").bind('mouseleave',function() {
            $(this).removeClass('touch');
        });
    }
</script>


        <script type="text/javascript">
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: "Merced",
                fbapp_id:    "212856098879553"
            });
        </script>


	<script type="text/javascript">
		mi.commenting.display();
	</script>


<script src="http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js" async="1"></script>
<script>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails Responsive',
    target_type: 'mix'
  });
  _taboola.push({flush: true});
</script>

    
</body>
</html>
